Aller au contenu
Kaminski Sebastian

Jai des perte fps a causse de la mise a jour du bios

Messages recommandés

Bonjours/bonsoir j'ai fait la mise à jour de mon bios j'ai regardé sur ma config si il y avait des pilote à telecharger rien. Puis j'ai allumer mon jeux ( gta v ) j'ai commencé à avoir des grosse perte fps pire que avant. Ma config Gtx 980 gaming 4Gb msi 8 Gb ram 1600 MHZ i7 3770k Sabertooth z77 1 ssd de 125 GB et hdd 2000 Gb Windows 8.1  

Partager ce message


Lien à poster

C'est quelle version du BIOS que tu as installée ? Essaie de désinstaller complètement les drivers de ta carte graphique avec DDU (cf : http://www.guru3d.com/files-details/display-driver-uninstaller-download.html) et réinstalle les tous derniers disponbiles sur : http://www.nvidia.fr/Download/index.aspx?lang=fr

Partager ce message


Lien à poster

C'est bien la dernière version, tu as essayé la réinstallation de ton GPU ?

Partager ce message


Lien à poster

Ca m'étonne quand même qu'une mise à jour du BIOS soit à l'origine de cette baisse de framerate :/ Tu as deux possibilités : 1/ Essaie de voir s'il n'y a pas un processus qui est lancé et qui pompe les ressources de ton PC (pendant ton jeu, retourne sur Windows, ouvre le gestionnaire de tâches et regarde s'il y a un processeurs gourmand) 2/ Retourne sur l'ancienne version de ton BIOS

Partager ce message


Lien à poster

Je vais commencer à être à court de solutions :/ Essaie de lancer une détection anti-malware avec AdwCleaner (https://toolslib.net/downloads/viewdownload/1-adwcleaner/) ou lancer une réparation de Windows 8.1. En attendant de trouver une solution, tu peux baisser la qualité graphique dans les paramètres du jeu

Partager ce message


Lien à poster

Pour réparer Windows 8.1 : http://windows.microsoft.com/fr-fr/windows-8/restore-refresh-reset-pc

Partager ce message


Lien à poster

Salut !

Les causes peuvent être multiples, problème entre les drivers, mise a jour windows foirée, virus quelconque... As-tu vérifié si ton ventilateur fonctionnait correctement avec un logiciel comme SpeedFan ?

Bonne chance.

Partager ce message


Lien à poster

@Kaminski Sebastian, T'inquiète on va trouver une solution ! Je suis sûr que Le Crabe a plus d'un tour dans son sac ;) Remarque : Si ton PC fonctionne correctement, il n'y a pas besoin de mettre à jour le BIOS !

Partager ce message


Lien à poster

Hey! Alors je pense avoir trouvé la soulution j'avais le même souci: suite à une maj du bios pour règler un ptit bug mon pc est devenu trèèèèèèès lent voici ce que j'ai fait: 1- éteindre correctement le pc en question. 2- allumer et appuyer sur f2 pour accèder au bios (enfin ca dépend du pc pour d'autres c'est f10 f11....) 3 La dans le bios aller dans le dernier menu (exit normalement) 3- Défiller vers: load optimised default ou un terme similaire... Puis le sélectionner par entrée 4-Sélectionner yes avec la touche entrée 5-Toujours dans exit défiler vers save change and quit ou terme similaire... 6 Voili voilou! PS : Si cela marche remet a jour le bios et resuit mes instructions!

Partager ce message


Lien à poster

@ Kaminski Sebastian, Le problème ne peut pas venir de là mais la défragmentation (optimisation pour les SSD) est une bonne habitude :)

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...