Aller au contenu
Dukke

Installation Windows 7, AHCI et RAID

Messages recommandés

Bonjour !

J'ai essayé d'installer Windows 7 sur mon nouveau PC qui était FreeDOS grâce à un DVD d'installation.

L'installation était bloquée au moment de choisir où installer Windows 7, j'ai formaté le disque dur qui est AHCI, message d'erreur : "le programme d'installation n'a pas pu créer de nouvelle partition système".

Je redémarre mon PC, me rend dans le BIOS, modifie AHCI en RAID.

Au moment de choisir où installer Windows 7, pas de message d'erreur l'installation continue. 

Avant la fin de l'installation le PC redémarre, lance Windows depuis le disque dur et essaie de finir l'installation. Message d'erreur : "le programme d'installation windows pas pu configurer windows sur le matériel de cet ordinateur".

Je recherche donc une solution et trouve un sujet venu du support microsoft (https://support.microsoft.com/fr-fr/kb/2466753), expliquant que cela arrive avec il suffit de télécharger un pilote (http://www.Intel.com/support/chipsets/imsm/sb/CS-031502.htm), le mettre sur une clé USB à part et charger le pilote au moment de l'installation.

Je m'exécute, cependant le pilote n'est pas détecté.

Pour résumer :

Je ne peux pas du tout installer Windows quand mon disque dur est en AHCI.

Je ne peux pas finir l'installation Windows quand mon disque dur est en RAID.

J'ai essayé aussi au moment du redémarrage du PC avant la fin de l'installation, d'aller dans le BIOS et changer en AHCI mais c'était trop beau pour être vrai et Windows ne se lance évidemment pas.

Je m'en remets donc à vous pour m'aider si cela est possible, merci !

PS : Lien vers le support de mon PC si cela peut aider (https://fr.msi.com/Notebook/support/GT72-6QD-Dominator-G.html#down-bios)

Partager ce message


Lien à poster

Salut Dukke,

Est-ce que tu as plusieurs disques durs sur ton PC (même externes) ? Si oui, déconnecte-les et relance l'installation de Windows 7 sur ton disque dur principal.

Aussi, est-ce que dans ton BIOS, tu peux mettre la valeur "IDE" en lieu et place de "AHCI" et "RAID" ? Si oui, essaie avec cette option.

Partager ce message


Lien à poster

Salut Le Crabe, J'ai un disque dur principal et un SSD (qui n'apparaît d'ailleurs pas dans les emplacements disponibles pour installer Windows 7). J'ai seulement le choix entre AHCI et RAID. Entre temps j'ai trouvé un sujet sur le forum MSI expliquant que mon soucis viendrait du fait que mon PC est équipé d'un processeur Skylake. Il y a plusieurs solutions de proposées mais je n'ai pas encore pu les tester n'étant pas chez moi la journée. (lien du sujet : https://forum-fr.msi.com/index.php?topic=6358.0) Pour résumer la solution, elle consiste à intégrer des drivers non présents de base sur l'image de Windows 7, puis après créer un support USB d'installation. J'espère que cette fois ce sera la bonne !

Partager ce message


Lien à poster

D'accord, tente ça et tiens nous au courant ! Ca pourrait être utile à beaucoup d'entre nous ^^

Partager ce message


Lien à poster

Pas de chance ce coup là, message d'erreur de MSI Smart Tools "Failed to create! Check your installation files", pourtant j'ai un DVD original de Windows 7. Je test ça https://www.youtube.com/watch?v=yd37BJwTxiM, mais commence un peu à désespérer..

Partager ce message


Lien à poster

Passer par l'invit commande pour rajouter les drivers nécessaires ne marche pas non plus, je ne sais plus quoi faire..

Partager ce message


Lien à poster

Salut ! C'est peut-être le driver qui est compressé dans un mauvais format. Tu as un message d'erreur dans l'invite de commande ?

Partager ce message


Lien à poster

Salut ! Alors j'ai réussi à installer Windows 7 (par des manips trop longues pour un commentaire), je vais maintenant pouvoir graver les drivers et les installer au fur et à mesure :). Tu crois que Le Crabe serait intéressé par un tuto du genre "Installer Windows 7 sur processeur 6ème génération" ? C'est dingue le nombre de sujets incomplets qu'on peut trouver sur la matière.

Partager ce message


Lien à poster

Excellente nouvelle ! ^^ Moi je suis intéressé par ton tuto en tout cas. Le Crabe est en train de nous développer un espace sur le forum sous forme de discussion classique. Ce sera l'occasion de nous en faire part si tu veux, une fois cette fonctionnalité en place.

Partager ce message


Lien à poster

Je verrai ça alors, après je n'ai jamais fait de tuto, j'ai les infos mais il faudra que je le fasse avec quelqu'un qui a un minimum l'habitude :)

Partager ce message


Lien à poster

T'aurais pas du t'avancer Dukke! Trop tard mon ami... Ha haa... Au boulot!

Partager ce message


Lien à poster

Hé Hé ^^ Moi aussi je suis intéressé ! (Mais attention, je veux une belle présentation :P)

Partager ce message


Lien à poster

Ah ah... Comme dit si bien l'autre dans sa chanson " Fallait pas...." lol Mais c'est tout à ton honneur... Mais il est vrai que si on avait un p'tit coin rien que pour les tutos, un pour sécurité, diviser en sections bien précises ce serait beaucoup plus simple que " Forum" et on y met tout... Qui serait réservé au questions posées par les membres, réservé au "Général" uniquement... Mais là, je crois que Le Crabe y travaille.

Partager ce message


Lien à poster

Oui, le Crabe s'occupe de ça en ce moment :)

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...