Aller au contenu
JMPCOMPUTER

Démarrage bloqué sur le POST American Megatrends

Messages recommandés

Bonjour la communauté,

Depuis quelques jours, lorsque je démarre mon PC, celui-ci m'affiche l'image du POST American Megatrends et m'affiche les options clavier pour aller dans le BIOS au lieu de démarrer directement Windows 10.

J'ai la toute dernière version de Windows 10 (version 1909, version du système d'exploitation 18363.720) installé sur un SSD Samsung 840 Pro 128 Go, configuré dans le BIOS comme étant le disque de démarrage.

Ma carte mère est une Asus P8Z77-V LE (révision C1) équipé d'un BIOS version 1104 x64 daté du 18 mars 2014 et d'un firmware Intel ME version 8.0.0.1410. La date et l'heure sont correctes dans le BIOS et sous Windows. Le BIOS est UEFI mais je l'utilise en mode legacy (mon système est sur une partition MBR).

Lorsque je quitte les réglages du BIOS, le logo de Windows 10 apparait et je peux utiliser mon PC normalement.

Je voudrais savoir comment remédier à ce désagrément ?

Merci.

Partager ce message


Lien à poster

Bonjour @calisto06,

Non, pas encore, mais j'ai pensé à cette possibilité. J'ai en effet cette carte mère depuis 8 ans. Curieusement, la date et l'heure sont toujours correctement affichés.

J'ai constaté également que le logo Asus (l'image qui apparait habituellement à la place du POST au démarrage du PC) est affiché beaucoup plus petit au centre de l'écran.

J'imagine qu'il y a une méthode spéciale à respecter pour changer cette pile (je vais regarder dans le manuel) ?

Merci.

Partager ce message


Lien à poster

J'ai déjà eu ça avec l'heure correcte .

Pour changer la pile c'est facile il suffit d'ouvrir l'appareil après l'avoir éteint et débranché et de remettre le même type de pile (en général des piles bouton qu'on trouve en grande surface) 

Partager ce message


Lien à poster

Bonsoir @calisto06,

J'ai donc remplacé la pile présente sur la carte mère. C'est une pile au lithium CR2032 classique.

J'ai vérifié le voltage des piles (ancienne et nouvelle) avec un multimètre digital:

- 2.32 Volts pour l'ancienne.

- 3.22 Volts pour la nouvelle.

Après redémarrage, le problème continue. La pile n'était peut-être pas fautive.

Une bizarrerie, ce logo Asus tout petit...

Retour dans le BIOS et import des réglages sauvegardés dans un fichier *.BIO. Au redémarrage, deux BSOD, puis plantage total. Le PC bip 8 fois et puis plus rien. J'ai passé l'après-midi pour réparer le problème (contrôle des barrettes mémoire, débranchement des périphériques, etc...). Enfin, j'ai utilisé la fonction pour effacer la mémoire du BIOS. Ouf, les bips ont disparus et çà démarre. Je commençais à désespérer.

J'ai quand même été obligé de rentrer tous les paramètres du BIOS à la main, mais çà fonctionne, sauf que je suis revenu au point de départ. Je dois retourner dans le BIOS au premier démarrage.

Partager ce message


Lien à poster

Peux tu faire des photos des écrans de réglage du bios . 

Partager ce message


Lien à poster

Bonjour @calisto06,

Oui, je peux même faire des captures d'écran des paramétrages du BIOS en utilisant une clé USB et la touche F12 du clavier.

Je vais faire çà mais çà va représenter pas mal d'images à poster.

Par contre, pour l'image qui s'affiche lors du POST au démarrage du PC, j'utiliserais un appareil photo.

Note que depuis ce matin, j'accède à ma session sans passer par le BIOS, ce qui est bon signe. Reste donc ce problème d'image (le logo Asus) toute petite au démarrage du PC...

Partager ce message


Lien à poster

Bonjour @calisto06,

Voilà, j'ai fini toutes mes captures d'écran du BIOS de mon PC de bureau.

J'ai créé une archive car il y en a pas mal. Je vais voir si je peux te poster l'archive en pièce jointe à ce message, sinon, je me débrouillerais autrement pour te joindre le fichier.

Mon BIOS est présenté sous forme d'onglets. J'ai créé un dossier pour chaque onglet. Les captures sont en principe dans l'ordre.

Merci.

Captures d'écran BIOS Asus.rar

Partager ce message


Lien à poster

Dans Démarrage tu as une option Boot logo  Display vois si il y a une option fullscreen , tu peux aussi allonger la durée d'affichage du logo si tu le souhaites 

Partager ce message


Lien à poster

Bonjour @calisto06,

Merci pour ta réponse rapide.

J'aurai dû y penser. Effectivement, j'ai bien l'option "Fullscreen" parmi les choix possibles dans le BIOS à l'endroit indiqué.

Je l'ai donc choisi, enregistré les réglages et redémarré. Et çà fonctionne!

Je suppose que le réglage s'est remis sur "Auto" quand j'ai effacé la puce CMOS du BIOS après l'incident.

Un grand merci à toi.

Je classe comme résolu.

  • J'aime 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...