Aller au contenu
Sebiohazard

NTLite sur Windows 7 - L'installation ne fonctionne pas

Messages recommandés

Bonjour à tous !

J'ai un soucis avec NTLite 1.9.0.7304 x64 (dernière version) sur Windows 7 Pro SP1. L'installation se passe bien mais après l'application ne se lance pas ? Pourtant NTLite est bien compatible avec Windows 7 ?!

Le truc étrange est que je n'ai même pas de message d'erreur ?! :huh:

Merci salutations :cool:

Partager ce message


Lien à poster

yop là @Sebiohazard

as tu tester celle-ci.

nLite for Windows 7, 8 and 8.1?

https://www.nliteos.com/index.html

quand je dois intégrer des drivers ou personnalisé un ISO je vais chercher le Nlite a cette adresse.

Quand j'avais fait mon ISO XP personnalisé pour les drivers Sata qui n'existait pas a ce temps là, j'ai été là aussi

 

tient nous au courant :tongue:

 

Partager ce message


Lien à poster

je vient de le télécharger sur W10 l'application s'ouvre bien :c_wtf:

Partager ce message


Lien à poster

Hello !

Personne pour m'aider sur ce coup ? Il y a peut-être une mise à jour à installer ou un Net Framework ?!

Salutations !

Partager ce message


Lien à poster
Il y a 3 heures, Sebiohazard a dit :

Hello !

Personne pour m'aider sur ce coup ? Il y a peut-être une mise à jour à installer ou un Net Framework ?!

Salutations !

Yop là

c'est possible .. j'ai vus sur le site justement qu'il parlait de frameworks ici :

maintenant c'est pour XP

Official runtimes needed to run nLite under Windows XP and Server 2003

 

qu'est ce que tu as comme frameworks en ce moment ?

Partager ce message


Lien à poster

Bonjour
@Sebiohazard

Dans le panneau de configuration rubrique Programmes et fonctionnalités, à gauche cliquer sur Activer ou désactiver des fonctionnalités Windows.
Dans la fenêtre Activer ou désactiver des fonctionnalités Windows il est possible de vérifier si les Framework sont installés/activés.

1500794944_NETFRAMEWORK20200219.jpg.e149ec52472897b916a78b479a07510a.jpg

Kristobal

 

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)

Bonjour à tous :cool:

J'ai enfin pu résoudre mon problème grâce au forum de NTLite. Il faut télécharger la mise à jour KB4474419 dans le catalogue de Microsoft ici

La version pour Windows 7 SP1 x64 est ici

Salutations !

Modifié par Sebiohazard
  • J'aime 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...