Aller au contenu
thierry34

erreur mise à jour logicielle oppo find X

Messages recommandés

il y a 4 minutes, thierry34 a dit :

oui je viens de le refaire. 

Bon déconnecte ton tel du PC et essaie de révoquer toutes les permissions ADB depuis les paramètres de développeur.

Reconnecte ensuite le tel au PC. La fenêtre Autoriser le débogage devrait réapparaître.

Partager ce message


Lien à poster

ça commence a me souler lol !! 

pour le patched boot.img , t'en as besoin ? je retrouve que le boot normal ..

 

Partager ce message


Lien à poster
il y a 1 minute, thierry34 a dit :

ça commence a me souler lol !! 

Ah bah c'est sûr ! Ça fait 1 semaine qu'on est dessus ! :frustrated-boromir:

il y a 2 minutes, thierry34 a dit :

pour le patched boot.img , t'en as besoin ? je retrouve que le boot normal ..

Le boot.img je l'ai déjà. De mémoire tu avais renommé le fichier en boot.img. Le patched_boot.img est plus petit en taille normalement.

Ce n'est pas le plus important. Il me faut vraiment le stock recovery.img et patched_recovery.img par contre.
 

adb pull /cache/magisk.log 

Ne fonctionne toujours pas ?

Partager ce message


Lien à poster
il y a 3 minutes, Mreve a dit :

 

Ce n'est pas le plus important. Il me faut vraiment le stock recovery.img et patched_recovery.img par contre.
 


adb pull /cache/magisk.log 

Ne fonctionne toujours pas ?

je te les ai mis en pieces jointes plus haut.

non, j'ai désactivé le debugg, branché le tel, réouvert une  invite, retappé la cde ,et resultat idem.

Partager ce message


Lien à poster
il y a 5 minutes, Mreve a dit :

adb pull /cache/magisk.log 

Ne fonctionne toujours pas ?

Ça ne fonctionne pas non plus chez moi. Récupère le manuellement.

Partager ce message


Lien à poster
il y a 2 minutes, thierry34 a dit :

je te les ai mis en pieces jointes plus haut.

Effectivement. Je n'avais pas vu. Super !

Il manque plus que le log Magisk et je pourrai faire ce rapport de bug.

Partager ce message


Lien à poster
il y a 3 minutes, Mreve a dit :

Ça ne fonctionne pas non plus chez moi. Récupère le manuellement.

mdr , je le trouve ou ?? mes neurones sont parties prendre des vacances la !!!!! 

  • Ahah 1

Partager ce message


Lien à poster
à l’instant, thierry34 a dit :

mdr , je le trouve ou ?? mes neurones sont parties prendre des vacances la !!!!! 

Laisse tomber. Je viens de vérifier, il faut un accès root pour accéder à /cache c'est pour ça.

Et bien on va dire que tout et bon ! :biggrin:

Partager ce message


Lien à poster
il y a 8 minutes, Mreve a dit :

En tout cas tu peux être fier ! Tu as officiellement battu le record du dépannage le plus long du forum ! :c_lol:

Le topic est à la 12ème place des topics avec le plus de réponses !

mdr !!!!! pas fait expres hein !!!!!

puis toi aussi !! tu es le modo le plus patient :laugh::laugh: et puis le plus sympa !!! sincerement ,chapeau de m'avoir aider a faire tout ça !! remarque j'ai appris pas mal de chose !! et puis je suis plus a l'aise pour utiliser adb ou fastboot !!!!! 

bon pour le fun, je vais recommencer a reinstaller coloros6 . quand je fais le clean truc, je fais les données et système ,c mieux si je fais le cache et davilk cache ?

Modifié par thierry34

Partager ce message


Lien à poster
il y a 16 minutes, thierry34 a dit :

bon pour le fun, je vais recommencer a reinstaller coloros6 . quand je fais le clean truc, je fais les données et système ,c mieux si je fais le cache et davilk cache ?

Ce qui va suivre n'est vraie que pour la recovery TWRP :

La restauration d'usine (factory reset) supprime aussi /cache et le cache dalvik/ART (/data/dalvik-cache). Une clean install revient à faire Factory reset + wipe System.

En théorie il faudrait carrément formater la partition /data mais tu n'as pas de problème de chiffrement/déchiffrement et cela aurait aussi pour conséquence de supprimer tous tes fichiers et images perso de ta mémoire interne (/data/media) donc ne le fais pas.

Je récapitule tout ça dans mon guide sur TWRP (Partie WIPE) :wink:

Honnêtement tu n'as pas vraiment besoin de faire une clean install. Magisk ne touche par à la partition /system.

Modifié par Mreve

Partager ce message


Lien à poster
il y a 3 minutes, Mreve a dit :

En théorie il faudrait carrément formater la partition /data mais tu n'as pas de problème de chiffrement/déchiffrement et cela aurait aussi pour conséquence de supprimer tous tes fichiers et images perso de ta mémoire interne (/data/media) donc ne le fait pas.

j'ai plus rien sur le tel, donc je m'en fous. j'ai tout sauvegardé. 

Modifié par thierry34

Partager ce message


Lien à poster

Un dernier truc, tu arrives quand même à booter sur la stock recovery si tu la flash (recovery.img) ?

Et du coup elle marche la commande fastboot reboot recovery ?

Ça serait triste qu'en fait la recovery récupérée sous ColorOS 5 ne soit pas compatible avec ColorOS 6. Ça serait bizarre puisque les MAJ OTA ne l'ont pas mises à jour mais comme tout est bizarre, je préfère vérifier.

(Je vais manger)

Modifié par Mreve

Partager ce message


Lien à poster
il y a 4 minutes, Mreve a dit :

Un dernier truc, tu arrives quand même à booter sur la stock recovery si tu la flash (recovery.img) ?

Et du coup elle marche la commande fastboot reboot recovery ?

Ça serait triste qu'en fait la recovery récupérée sous ColorOS 5 ne soit pas compatible avec ColorOS 6. Ça serait bizarre puisque les MAJ OTA ne l'ont pas mises à jour mais comme tout est bizarre, je préfère vérifier.

(Je vais manger)  Moi Aussi !!!!!!!!

ben de mémoire, qd j'ai fait fastboot reboot recovery, le téléphone a démarré direct ss passer par le recovery.

Partager ce message


Lien à poster
il y a 31 minutes, thierry34 a dit :

ben de mémoire, qd j'ai fait fastboot reboot recovery, le téléphone a démarré direct ss passer par le recovery.

Même après avoir reflashé l'image de la stock recovery ?

Modifié par Mreve

Partager ce message


Lien à poster
il y a 9 minutes, Mreve a dit :

Même après avoir reflashé l'image de la stock recovery ?

non ,je viens de le faire . j'étais sur fastboot, j'ai fait "recovery mode" sur fastboot et letel est allé sur le recovery de coloros6. et sur la dernière ligne il y a l'info "ver 1.2 (rooted)".

  • J'aime 1

Partager ce message


Lien à poster
à l’instant, thierry34 a dit :

non ,je viens de le faire . j'étais sur fastboot, j'ai fait "recovery mode" sur fastboot et letel est allé sur le recovery de coloros6. et sur la dernière ligne il y a l'info "ver 1.2 (rooted)".

Donc on travaille bien avec la bonne image recovery.

Bon et bien je vais faire mon rapport de bug. En espérant qu'il donne quelque chose.

Je te tiens au courant ! :c_happy:

Partager ce message


Lien à poster
il y a 1 minute, Mreve a dit :

Donc on travaille bien avec la bonne image recovery.

Bon et bien je vais faire mon rapport de bug. En espérant qu'il donne quelque chose.

Je te tiens au courant ! :c_happy:

ok , ça marche !!! de mon coté , je refais les manips. j'en profite que j'ai rien installé . 

au fait, j'ai lu tes articles !! y a pas mal d'applis que je connaissais pas. je les essayerais !! c trés complet !!

  • J'aime 1

Partager ce message


Lien à poster

j'ai refait toute la manip : je te fais un résumé :

fastboot -> flashage du twrp coloros6 -> mode recovery par le fastboot manuel -> clean truc (j'ai pas fait data et davilk data) -> flashage de la ron C24 (coloros6) ; j'ai eu une erreur à la fin que j'avais eu la première fois, ça m'étais sorti de la tete  à cause de l'id demandé la première fois que j'ai flashé la rom. je te l'ai pas dit c'est vrai .(message : le processus updater s'est terminé avec le signal : 1
erreur lorsde l'installation du fichier zip '/sdcard/pafmoo 11 c 24........zip'

mise à jour des  informations de partition.
terminé) -> redémarrage du système ok -> installation de Magisk Manager -> création du fichier Patched Magisk -> copie du fichier sus nommé sur mon vénérable pc -> extinction du téléphone -> redémarrage de celui ci en mode fastboot -> flashage du fichier Patched Magisk avec la participation de cmder -> reboot par le mode recovery en manuel sur le teléphone à partir du mode fastboot -> le téléphone démarre normalement sans passer par un recovery et évidement , pas de root .

si j'eteins le tel ,redemarrage mode fastboot, mode recovery par fastboot, j'arrive sur le recovery d'origine avec en dernière ligne "ver1.2 (rooted)" bref , tout pareil que tout à l'heure .

à suivre ..............

Partager ce message


Lien à poster

j'ai une mise à jour de la rom (C25) qui m'est proposé par le tel en OTA .ozip. Je peux la faire en passant par le recovery normal ? ça fera rien par rapport aux manip qu'on a faite ? 

tu as fait le rapport d'erreur sur le lien que tu m'as donné ? ou c'est par mp ?

Partager ce message


Lien à poster
Le 25/02/2020 à 22:34, thierry34 a dit :

Le processus updater s'est terminé avec le signal : 1
erreur lors de l'installation du fichier zip '/sdcard/pafmoo 11 c 24........zip'

C'est étrange que malgré cette erreur tu aies pu booter correctement sur ColorOS. Je t'avoue que je ne comprend pas.

 

il y a 21 minutes, thierry34 a dit :

j'ai une mise à jour de la rom (C25) qui m'est proposé par le tel en OTA .ozip. Je peux la faire en passant par le recovery normal ?

Je pense que oui.
 

il y a 21 minutes, thierry34 a dit :

ça fera rien par rapport aux manip qu'on a faite ?

Ça remplacera la partition /recovery avec la stock recovery sans Magisk. Comme Magisk ne fonctionne pas, ce n'est pas grave.
 

il y a 21 minutes, thierry34 a dit :

tu as fait le rapport d'erreur sur le lien que tu m'as donné ? ou c'est par mp ?

Je n'ai pas eu le temps de m'en occuper hier. Je fais ça de suite. :c_happy:

Modifié par Mreve
  • J'aime 1

Partager ce message


Lien à poster

voila, mise à jour faite. j'ai récupérer le fichier.ozip et je l'ai changé en .zip (avec la première méthode). comme ça s'il faut que je réinstalle coloros6 ,je le ferais directement avec le zip.

une question sur les applis que tu mets sur ton post , par exemple, le firewall blokada (j'ai essayé silence aussi) m'ouvre un vpn. c'es normal ? c'est pas payant un vpn ?

Partager ce message


Lien à poster
il y a 18 minutes, thierry34 a dit :

j'ai récupérer le fichier.ozip et je l'ai changé en .zip (avec la première méthode)

Si je ne dis pas bêtises, tu peux directement flasher un .ozip depuis la stock recovery.

 

il y a 18 minutes, thierry34 a dit :

une question sur les applis que tu mets sur ton post , par exemple, le firewall blokada (j'ai essayé silence aussi) m'ouvre un vpn. c'es normal ? c'est pas payant un vpn ?

Sur un téléphone non rooté, il n'est pas possible de modifier les fichiers HOSTS du téléphone, il faut donc passer par un VPN (local, tout se passe sur ton tel) pour re-router le traffic. Si le téléphone essaie de se connecter à une URL blacklisté (présente dans la liste des fichiers HOSTS pour le VPN) par Blokada alors la requête sera bloquée.

Pour plus d'infos : https://block.blokada.org/post/2018/06/17/how-does-blokada-work/

Silence n'utilise pas de VPN. L'appli ne fait que rajouter une couche de chiffrement aux SMS/MMS.

Modifié par Mreve
  • J'aime 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...