Aller au contenu
amnesya

souris inopérante

Messages recommandés

Bonjour,

Depuis quelques jours ma souris ne fonctionne plus. Les ports USB sont inopérants eux aussi !!

J'ai été dans le gestionnaires de périphériques et des triangles jaunes apparaissent.

Je les désinstalle , je redémarre le PC portable et ces mêmes triangles sont de nouveau là !!

Que devrai je faire comme manip pour enfin retrouver ma mouse svp?

Vous trouverez en PJ copie d'écran des parties ou figurent ces triangles jaunes

Je vous remercie

hub.jpg

Partager ce message


Lien à poster

Bonjour @amnesya 

Essaye de vider les condensateurs de la carte mère comme décrit :

 

  • Éteindre le PC.
  • Débrancher le câble d'alimentation du PC et la batterie (si portable).
  • Appuyer pendant 40 secondes sur le bouton de démarrage du PC.
  • Relâcher ensuite le bouton de démarrage.
  • Rebrancher le câble d'alimentation et/ou replacer la batterie du pc.
  • Allumer le PC .

 

Partager ce message


Lien à poster

Bonjour Calisto

La manip dont tu parles je l'ai faite hier et rien n'a bougé !!

en tout cas je te remercie

Partager ce message


Lien à poster

Bonjour Kristobal,

Tout ce dont tu parles je l'ai fait hier sauf le bios.

J'en vient et je ne vois pas ou on peut intervenir.

Aurais tu l'amabilité de me faire un tuto stp?

Je te remercie

Partager ce message


Lien à poster

@amnesya

Il y a 6 heures, amnesya a dit :

Aurais tu l'amabilité de me faire un tuto stp?

Concernant le paramétrage du BIOS je dois avouer que mes "compétences" ne me permettent pas de t'aider vraiment.
Pour espérer que d'autres sur le forum puissent t'aider, donnes les références de ton ordinateur, marque modèle, et joins une photo de l'écran du BIOS où il est possible d'activer désactiver les ports USB.

Kristobal

  • J'aime 1

Partager ce message


Lien à poster

Avec le modèle précis de l'appareil ou de la carte mère on doit déjà trouver des informations .

Partager ce message


Lien à poster

Bonjour calisto

Le modèle de PC est un portable ASUS modèle K53B (équipé W7 a l'origine)

Je voudrai tenter d'effacer la version Windows 10 actuelle en réinstallant une nouvelle mouture Windows 10 mais il me faudrait un tuto car il y a tellement de propositions j'ai peur de me planter. Si tu pouvais me faire parvenir un lien ou je me rendrai pour réinstaller ça m'arrangerai bien. Mais sans avoir à utiliser un port USB puisqu'ils sont inopérant….

Je te remercie 

 

bios.jpg

Partager ce message


Lien à poster

Re bonjour,

Je viens de réinstaller Windows 10 je rencontre le même problème c'est hallucinant…. N'y aurait il pas une anomalie plus grave ?

Cordialement

Partager ce message


Lien à poster
il y a 36 minutes, amnesya a dit :

Re bonjour,

Je viens de réinstaller Windows 10 je rencontre le même problème c'est hallucinant…. N'y aurait il pas une anomalie plus grave ?

Cordialement

bonjour,

avant toute chose, on parle de quelle souris celle du pc portable ou bien une souris classique de pc bureau ?

car depuis que je lis votre topic, je vois pas se que les USB on a voir avec la souris du pavé tactile.

pourriez vous nous donné la précision.

alors si c'est une souris de pc bureau comme celle ci ou similaire :

souris-sans-fil-compatible-avec-hp-spectre-13-af02.jpg

c'est logique qu'elle ne soit pas opérationnel car il y a un problème avec vos périphériques USB drivers ou autre.

si c'est le pavé tactile comme ceci :

55d553616c4cdf93de3d75e15dab7aa3.png

la on a un sérieux souci car c'est peut être a l’intérieur du pc connectique ou un enfoncement une fissures interne "circuit"

 

Modifié par Delta

Partager ce message


Lien à poster

Bonjour Delta,

Effectivement j'aurais du préciser il s'agit bien de la souris indépendante ou de pc de bureau… Mille excuses.

Avez vous une idée de l'origine de ce problème rencontré ?

Cordialement

Partager ce message


Lien à poster

Bonjour

 

Je m excuse d intervenir ............:smile:

Je desactive mon pave sur mon portable XP avec la touche fn :

 

fn F7

 

  • J'aime 2

Partager ce message


Lien à poster

bonjour

@amnesya

télécharger uune fois iobit booster ici :

https://www.iobit.com/fr/driver-booster.php

lancer le et faite l'installation des drivers...

ou si vous êtes pas sûr, faite un screen de ce que vous voyez a l’écran.

 

Modifié par Delta

Partager ce message


Lien à poster

Merci Delta pour ton aide mais malgré tes conseils, le résultat est négatif et donc au même point qu'au départ !!

Sincèrement j'ai affaire a un problème crucial j'ai toujours ces satanés triangles jaunes

En tout cas merci

Partager ce message


Lien à poster

Pour ton conseil txuku je me retrouve avec un écran "NOIR" ce qui n'est pas très aisé pour travailler :rolleyes::rolleyes:

merci

Partager ce message


Lien à poster

@amnesya peut tu donner le numéro de série , c'est plus précis , pour voir ce qu'il y a comme drivers ou mise à jour bios ? 

Et également la version du bios : tape msinfo32 dans la barre de recherche .

Modifié par calisto06

Partager ce message


Lien à poster

Bonjour Calisto06

Voici les renseignements demandés

Modèle K53BY

N°Serie: B9NOCJ003817368

 

cops.jpg

copsbis.jpg

Partager ce message


Lien à poster

Bonjour,

Voici ce que j'obtiens lorsque je clique a droite sur le triangle jaune !!!

VIA USB.jpg

Partager ce message


Lien à poster

Bonjour Delta

Voici ce que j'obtiens au téléchargement de system & chipset drivers ….

Que dois je faire d'après toi ?

Je te remercie

trust.jpg

Partager ce message


Lien à poster
il y a 58 minutes, amnesya a dit :

Que dois je faire d'après toi ?

yop là,

tu es je pense dans le même cas de figure que moi pour mon vieux vieux compaq Cq70.

Windows 10 est trop récent pour ton pc...

je m'explique, avec le CQ 70 et W7 ou W8 j'ai ma CG reconnue etc.

si je met W10 après avoir usé de toute les façons possible et inimaginable de lui donner sont drivers rien a faire ...

j'ai même droit au même message que toi ici le système ne possède pas la [-----]

alors que mon pc a bel et bien le composant ...

résultat beh, je reste comme cela ou je repasse a une version de quand le pc a été construit.

j'ai vu sur un de tes screens, que le pc datait de 2011. Il en faut pas s’étonner qu'il ne parvienne pas a fonctionner de manière optimal..

 

Modifié par Delta

Partager ce message


Lien à poster

Cher Delta

Je me doutais bien que mon souci était la cause de mon PC un peu trop ancien alors tant pis je vais casser ma cagnotte et m'offrir un autre portable...

Je voudrai te remercier pour ton aide, sans oublier Calisto06, et autres sympathiques personnes prêtes à m'aider.

Cordialement et je passe en résolu

 

 

  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonjour à tous

@amnesya

Il y a 4 heures, amnesya a dit :

mon souci était la cause de mon PC un peu trop ancien

Je ne pense pas pas que le dysfonctionnement soit en relation avec la configuration de ta machine. Windows 10 doit tourner " normalement " avec une telle configuration Processeur AMD E-450 et 4 GO de RAM.

J'ai un vieux Packard bell de 2011 avec un processeur AMD E-350 ( donc moins véloce que celui de ta machine ) et 4 GO de RAM, et Windows 10 ( version 1909 ) fonctionne de façon relativement satisfaisante avec une telle configuration pour des usages basiques, bureautique navigation internet.

Pour identifier l'origine du problème il te suffit de réinstaller Windows 7  ( OS d'origine ? ) et de vérifier une fois cet OS installé le fonctionnement des port USB. S'ils sont opérationnels alors c'est que la cause du problème a un rapport direct avec l'OS Windows 10, dans le cas contraire ( port USB "inactifs" ) il s'agit d'une "panne matérielle".

PS : Dans le cas où ta machine est totalement opérationnelle avec l'OS Windows 7 tu peux toujours bénéficier des MAJ, regarde ce tuto

Kristobal

 

Partager ce message


Lien à poster

bonjour Kristobal,

Merci pour ton aide mais je n'ai pas envie de revenir à W7 alors pas grave il y a fort longtemps que j'ai cette bécane je vais profiter pour la changer

Cordialement et encore merci

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...