Aller au contenu
safami

Extinction du pc sans raison

Messages recommandés

Plop,

Aléatoirement j'ai le pc qui se fige, et s’éteint, un peux comme une coupure sécurité.
Aucun souci au niveau des température.

Le 3/4 du temps, si je redémarre direct, les led de la CM se bloque sur la CG, mais je vois pas ce qui planterais.

Voici ce que donne le journal des évènement :

image.png.01f7b312a1e7768e5174aa929975015d.png

 
Révélation
System
   
- Provider
      [ Name] Service Control Manager
      [ Guid] {555908d1-a6d7-4695-8e1e-26931d2012f4}
      [ EventSourceName] Service Control Manager
   
- EventID 7023
      [ Qualifiers] 49152
   
  Version 0
   
  Level 2
   
  Task 0
   
  Opcode 0
   
  Keywords 0x8080000000000000
   
- TimeCreated
      [ SystemTime] 2020-01-27T21:20:56.091637900Z
   
  EventRecordID 1721
   
  Correlation
   
- Execution
      [ ProcessID] 816
      [ ThreadID] 2504
   
  Channel System
   
  Computer DESKTOP-1R23PB8
   
  Security
- EventData
    param1 CDPUserSvc_32ad7
    param2 %%2147500037
      43004400500055007300650072005300760063005F00330032006100640037000000

Données binaires :

En mots

0000: 00440043 00550050 00650073 00530072
0010: 00630076 0033005F 00610032 00370064
0020: 0000

En octets

0000: 43 00 44 00 50 00 55 00 C.D.P.U.
0008: 73 00 65 00 72 00 53 00 s.e.r.S.
0010: 76 00 63 00 5F 00 33 00 v.c._.3.
0018: 32 00 61 00 64 00 37 00 2.a.d.7.
0020: 00 00 ..

Je n'ai aucune piste là ....
Vous auriez une idée ?

 

Modifié par Mreve
Faute de frappe dans le titre ;)

Partager ce message


Lien à poster

Coucou @safami , as tu un compte local sur l'appareil ou connecté ? Sinon essaye de voir avec un autre compte en local si tu as toujours le soucis 

Sinon je suppose que tu as testé ram et ssd ....pas de virus etc....réparation dism , mise à jour aussi ...

Modifié par calisto06

Partager ce message


Lien à poster

yop là @safami

 

l'erreur CDPUuserSvc est un plantage de windows ... je ne pense donc pas que ce soit ton matos qui foire ...

cela se produit souvent quand on a un compte crosoft service microsoft mails, cloud, cortona etc .. pour le contourner on passe en compte local.

Si cela continue on peut aussi le désactivé

 

  • Plusser (+1) 1

Partager ce message


Lien à poster

Salut @safami,

Ça va, tu es content de Windows ? Tu sais, sous Linux il y a moins de bugs :willy-wonka:

Essaie de désactiver le service CDPUserSvc. Il gère seulement la synchronisation des applis contacts, mail et calendrier avec ton compte Microsoft.

Par expérience, désactiver un service depuis services.msc n'est pas durable et ne survit pas aux MAJ windows. La meilleure solution est de passer par le registre :

sc config CDPUserSvc start= disabled
sc stop CDPUserSvc

Pour le désactiver et le stopper.

 

reg add "HKLM\SYSTEM\CurrentControlSet\Services\CDPUserSvc /v "Start" /t REG_DWORD /d "4" /f

Pour éviter qu'il se réactive un jour.

Si tu ne sens pas ma ligne de commande (je te jure qu'elle marche ! :biggrin:) tu peux aller directement dans le registre à la clef HKLM\SYSTEM\CurrentControlSet\Services\CDPUserSvc puis mettre la donnée Start à 4.

Passe une bonne semaine.

(Bon 'faut que j'aille me coucher moi !)

Modifié par Mreve
  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster

plop,

cherchez pas plus loin alors, c'est une version LTSB, lié à aucun compte car *tousse* officiel.

donc je vais test les lignes de commande de @Mreve si non ça sera formatage puis installation d'une version pro ou familiale de windows.

Merci les potos

  • J'aime 1
  • Ahah 2

Partager ce message


Lien à poster

Bon, j'ai reçu mon SSD hier soir, donc j'ai re-intaller windows, mais en pro cette fois ci.

J'ai de nouveau eu un crache, je n'ai pas regardé le journal des éventement encore,
je vais aussi essayé de passer Memtest86+, enfin si j'arrive à m'en servir ><

  • Perplexe 1

Partager ce message


Lien à poster

Bon n'arrivant pas à faire fonctionner Memtest86+ .

J'ai poussé la carte graphique pour voir.

Et au bout de 1min de bensh, c'est le drame ...

voici le journal des évènements :

Révélation

1ère erreure

Révélation

La création du contexte d’activation a échoué pour « c:\program files (x86)\microsoft office\root\office16\lync.exe.Manifest ». Erreur dans le fichier de manifeste ou de stratégie « c:\program files (x86)\microsoft office\root\office16\UccApi.DLL » à la ligne 1. L’identité de composant trouvé dans le manifeste ne correspond pas à celle du composant demandé. La référence est UccApi,processorArchitecture="AMD64",type="win32",version="16.0.0.0". La définition est UccApi,processorArchitecture="x86",type="win32",version="16.0.0.0". Utilisez sxstrace.exe pour un diagnostic détaillé.

- System
   
- Provider
      [ Name] SideBySide
   
- EventID 35
      [ Qualifiers] 49409
   
  Level 2
   
  Task 0
   
  Keywords 0x80000000000000
   
- TimeCreated
      [ SystemTime] 2020-01-29T18:35:09.887463400Z
   
  EventRecordID 1180
   
  Channel Application
   
  Computer DESKTOP-9RJ7GDD
   
  Security
- EventData
      UccApi,processorArchitecture="AMD64",type="win32",version="16.0.0.0"
      UccApi,processorArchitecture="x86",type="win32",version="16.0.0.0"
       
       
       
       
       
       
       
       
      c:\program files (x86)\microsoft office\root\office16\lync.exe.Manifest
      c:\program files (x86)\microsoft office\root\office16\UccApi.DLL
      1
       
       
       
       
       
       
       

2nd erreure

Révélation

La création du contexte d’activation a échoué pour « C:\Program Files (x86)\Microsoft Office\root\Office16\lync.exe.Manifest ». Erreur dans le fichier de manifeste ou de stratégie « C:\Program Files (x86)\Microsoft Office\root\Office16\UccApi.DLL » à la ligne 1. L’identité de composant trouvé dans le manifeste ne correspond pas à celle du composant demandé. La référence est UccApi,processorArchitecture="AMD64",type="win32",version="16.0.0.0". La définition est UccApi,processorArchitecture="x86",type="win32",version="16.0.0.0". Utilisez sxstrace.exe pour un diagnostic détaillé.

- System
   
- Provider
      [ Name] SideBySide
   
- EventID 35
      [ Qualifiers] 49409
   
  Level 2
   
  Task 0
   
  Keywords 0x80000000000000
   
- TimeCreated
      [ SystemTime] 2020-01-29T18:35:39.944781200Z
   
  EventRecordID 1181
   
  Channel Application
   
  Computer DESKTOP-9RJ7GDD
   
  Security
- EventData
      UccApi,processorArchitecture="AMD64",type="win32",version="16.0.0.0"
      UccApi,processorArchitecture="x86",type="win32",version="16.0.0.0"
       
       
       
       
       
       
       
       
      C:\Program Files (x86)\Microsoft Office\root\Office16\lync.exe.Manifest
      C:\Program Files (x86)\Microsoft Office\root\Office16\UccApi.DLL
      1
       
       
       
       
       
       
       

 

 

Modifié par safami

Partager ce message


Lien à poster
Il y a 4 heures, safami a dit :

Bon n'arrivant pas à faire fonctionner Memtest86+ .

J'ai poussé la carte graphique pour voir.

Et au bout de 1min de bensh, c'est le drame ...

voici le journal des évènements :

Yop là,

si je lis bien, c'est un problème lié a microsoft office ... non pas a un problème matériel ...

si tu as office word etc. Vire le complètement et refait un test pour voir...

 

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 8 heures, calisto06 a dit :

Moi je dirais : clean install pour voir comment ça se passe 

mais à chaque fois c'est un clean instal.

Et ça viens "malheureusement" pas de windob, j'ai essayer de mettre à jour le bios, mais ça plante au milieu.
On dirai que dès que la CG chauffe, pouf .... extinction

Partager ce message


Lien à poster

Bon là on est sur il y a un soucis matériel ...je pense plutot à la ram qu'il faut tester en premier 

Il y a 14 heures, safami a dit :

Bon n'arrivant pas à faire fonctionner Memtest86+

Si c'est un problème de boot il faut peut être activer le CSM si tu as du UEFI et désactiver le secureboot pour booter sur le live memtest

Partager ce message


Lien à poster
il y a 58 minutes, calisto06 a dit :

Bon là on est sur il y a un soucis matériel ...je pense plutot à la ram qu'il faut tester en premier 

Si c'est un problème de boot il faut peut être activer le CSM si tu as du UEFI et désactiver le secureboot pour booter sur le live memtest

he .... je sais pas faire, mais je regarde ce soir ^^

Partager ce message


Lien à poster

Donne le modèle de la CM ça doit être dans les réglages bios on va jeter un coup d’œil avec @Delta

  • J'aime 1

Partager ce message


Lien à poster

ouai je me doute, je lirais la doc.

Pour info c'est une ROG STRIX X470-F GAMING, avec un AMD R7 2700X Wraith PRISM Edition, 2x8G DDR4 3200MHZ ( CMK16GX4M2B3200C16W ), MSI GTX 1070 HAWK EK X.

Partager ce message


Lien à poster
il y a 6 minutes, safami a dit :

ouai je me doute, je lirais la doc.

Pour info c'est une ROG STRIX X470-F GAMING, avec un AMD R7 2700X Wraith PRISM Edition, 2x8G DDR4 3200MHZ ( CMK16GX4M2B3200C16W ), MSI GTX 1070 HAWK EK X.

CORSAIR CMK16GX4M2B3200C16 (Ver4.23) (XMP) 2*8GB DS -16-18-18-361.3532003200

elle sont reprise dans la CM

il y a 8 minutes, safami a dit :

AMD R7 2700X


Mémoire
Vitesse de mémoire maximale
2933MHz
Mémoire
DDR4
Canaux de mémoire
2
max 2900 mhz
 
   

Ryzen 7 2700X (3.7GHz,8C,L3:16M,105W) ALL 0225
bios 0225 ? tu l'es je suppose...

dans le bios, tes ram sont réglé sur 2993 ?

 

Partager ce message


Lien à poster

Je l'ai même mis à moins de mémoire, je look ce soir.

Où tu as trouvé les info sur le CPU ?

Nop, le BIOS est pas à jour, je sais plus le quel c'est.

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...