Aller au contenu
Alfa II

Explorateur windows plante

Messages recommandés

Bonjour j'ai un nouveau problème, ...

Dès que je lance l'explorateur de fichier en cliquant sur l'icone il ne se lance pas, retire tous mes icônes ferme et redémarre l'explorateur windows et les relance après, 

mais je peux le lancer via "touche windows + e " mais des que je fais clique gauche, boom il se ferme et ferme l'explorateur windows et relance l'explorateur windows. 

Partager ce message


Lien à poster

Bonjour @Alfa II , effectue une réparation des fichiers à l'aide de dism http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1911 

Puis une vérification de l’état du disque à l'aide de Crystal disk info portable http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1911

  • J'aime 1

Partager ce message


Lien à poster

Hello

 

Regarde voir peut être ce sujet :

L'explorateur de fichiers windowshttps://frama.link/260120201

Sinon 

FixWin for Windows 10 > https://frama.link/260120202

Citation

File Explorer: Offers fixes to resolve problems relating to Windows 10 File Explorer.

Onglet: "File Explorer" et exécuter le bouton Fix , sur la ligne " Explorer doesn't on startup in Windows "

Redémarrer le PC

Partager ce message


Lien à poster

Ben là tu change le disque dur , et avant tu récupère les données que tu souhaites garder sur un support externe disque dur USB par ex .

Par ailleurs je vois que ce disque ne fonctionne que depuis 827 heures ...donc un mois :blink: ....il est encore garanti je suppose . Seagate doit le remplacer gratuitement si c'est le cas

Partager ce message


Lien à poster

@calisto06 ok dac et j'ai fais un test j'ai retirer mon HDD pour voir et j'ai toujours ces bug présent et je ne peux même pas lancé cmd en administrateur et comme explorateur de fichier ils plantent, écran noir, retour au bureau comme si rien ne c'est passé 

Partager ce message


Lien à poster

@calisto06 slt dsl j’étais pas présent cette semaine, bah jaspée sais pas comme tu peux voir dans le screen plus haut mon disque système C serai en état correct après je ne sais pas, parce que sur ma session administrateur j'ai pas ce bug de présent... Qu'en pense tu ??

 

Partager ce message


Lien à poster

Rien compris :blink:...le disque testé avec Crystal disk est celui sur lequel  est installé Windows ou un disque secondaire ? 

il y a 2 minutes, Alfa II a dit :

comme tu peux voir dans le screen plus haut mon disque système C serai en état correct

il y a marqué "prudence sur la capture écran ....

Partager ce message


Lien à poster
Il y a 1 heure, calisto06 a dit :

Rien compris :blink:...le disque testé avec Crystal disk est celui sur lequel  est installé Windows ou un disque secondaire ? 

il y a marqué "prudence sur la capture écran ....

je t'explique, crystal disk est installer sur mon ssd ou est logé mon os. D'après crystall disk mon second disque dur est bientôt mort mais pas le principale.

A vrai dire je viens de réinitialisé mon pc pcq j'avais des blue screen ect. Donc la pour le moment le problème a l'air d'etre réglé mais si tu as plus amples information je suis preneure

 

Partager ce message


Lien à poster

Là ma demande concernait le SSD ou windows est installé mais si tu as "Correct" ça va pour le disque .

Par contre dépêche toi de sauvegarder tes données qui sont sur le HDD et change le .

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...