Aller au contenu
ReynaldB

Paramétrer un répertoire commun sur un réseau avec un accès par mot de passe.

Messages recommandés

Bonjour

Windows a récemment supprimé les groupes résidentiels, je ne sais pas si c'est lié, mais je n'arrive pas à paramétrer un répertoire sur une des machines du réseau qui soit accessible des autres postes avec un mot de passe. Il s'agit de stocker des documents administratifs importants mais je ne veux pas que des personnes non autorisées puissent y accéder.

J'ai créé un compte administrateur avec les même identifiants sur les postes qui doivent avoir accès. J'ai mis les droits en lecture/écriture dans les propriétés du répertoire pour le compte (REYNALD-PC\Compte Partage) sur le poste ou il se trouve. 
Mais mon souci est de donner les droits au compte qui est créé sur l'autre poste TOTO-PC\Compte Partage que je ne vois pas apparaitre dans la liste des comptes disponibles.

Qu'est que j'ai oublié? Est-ce qu'on ne peut faire ça que sur des Windows Pro avec un domaine? Sinon est-ce que quelqu'un pourrait me donner la procédure pas à pas pour aboutir au résultat souhaité? Je crois que ça pourra aussi servir à d'autres

Merci de votre aide

Reynald

propriétés de Test Partage.jpg

Parmètres de sécurité avancés.jpg

Partager ce message


Lien à poster

Bonjour @ReynaldB as tu créé un lecteur réseau sur chaque poste pointant vers le dossier que tu souhaites voir mis en partage ? 

Dans le cas actuel je créerais un dossier avec des sous dossiers si besoin , je créerais un partage protégé ex tuto

puis à l'aide du chemin réseau tu dois pouvoir connecter chaque poste sur ce lecteur et accéder aux documents .

  • J'aime 1

Partager ce message


Lien à poster

Merci @calisto06.

Je vais tester tout ça. Je reviens vers toi si je "sèche" sur une question.
Le tuto à l'ai bien fait et j'y ai découvert pas mal de nouveautés pour moi. Je m'aperçois que pas de choses m'étaient inconnues dans la gestion des droits!
 

Partager ce message


Lien à poster

Bonjour @Calisto06

J'ai suivi tes indications et le tuto et ça fonctionne.

Quand on redémarre les machines, il faut de nouveau s’identifier pour se connecter au lecteur c'est ce que souhaitait dont c'est parfait!

Merci

Reynald

  • J'aime 1

Partager ce message


Lien à poster

Tu peux marquer le sujet comme résolu alors (en haut à gauche) 

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...