Aller au contenu
Leon76

impossible d'installer un gestionnaire de mots de passe

Messages recommandés

il y a 52 minutes, calisto06 a dit :

Désinstalle les antivirus tiers (au moins sur une machine) et vois comment ça se passe 

Et là ? 

Partager ce message


Lien à poster

Salut @Leon76,

Le 07/01/2020 à 11:21, Leon76 a dit :

Le dernier installé est bitwarden si je me rend sur le crabe pas de problème il enregistre bien le mot de passe et jusque la ça vas mais c'est après que les choses se complique:

Ci je veut de nouveau me connecter au crabe et bien la plus rien ne fonctionne il faut faire un copier coller de l'identifiant et du mot de passe et ce n'est comme cela que je conçois un gestionnaire de mots de passe.

Ensuite la ou les choses se complique encore si j'essaie de m'identifier a un autre site la rien nada pas de proposition d'enregistrement donc pas possible et cela le fais sur mes 2 machines et j'ai essayé d'autres gestionnaire et c'est la même chose.

Si tu utilise Bitwarden depuis l’application sur ton ordinateur, c’est sa façon de fonctionner, il va recueillir tes identifiants et mot de passes pour de nouveaux sites et les inclurent dans son coffre numérique.

Et puis, si tu te rends sur un site, dont il a les identifiants, tu vas devoir faire un copier/coller de ton identifiant, ainsi que de ton mot de passe, afin de renseigner les champs à remplir, ça c’est avec l’application depuis ton “Bureau”, et c’est normal.

Maintenant, lorsque tu lances Firefox, est-ce que tu cliques sur le bouclier “Bitwarden” pour y entrer ton mot de passe maître ?    XLDD9.png

Est-ce que tu as vérifié via les paramètres, que “l’auto-complétion” est bien activée ?

Paramètres ==> Options ==>       PApp0.png

Et que la case « Désactiver la notification d’ajout d’identifiant » soit bien décochée ?

                                              y4PPg.png

Lors de l’utilisation de “Bitwarden”, il y a certains sites où je suis obligé de cliquer sur le bouclier, et ensuite sur le site en question, c’est ce que je dois faire pour Le Crabe.

5yww2.png

Il y a certains sites, où j’ai dû effectuer des copier/coller pour renseigner les champs d’identifications, mais il s’agissait de site avec une sécurité renforcée.

Tout ça, c’est en utilisant l’extension pour le “Navigateur”, je n’utilise pratiquement jamais l’application de l’ordinateur, sauf pour rafraîchir le coffre.

En espérant t’avoir aidé un peu ???

A+

 

  • J'aime 1
  • Plusser (+1) 2

Partager ce message


Lien à poster
Il y a 2 heures, calisto06 a dit :

Et là ? 

J'y avais pensé bien avant mais cela ne change rien ce qui ne m"étonne pas car comme déjà dit ce sont des antivirus différent qui équipe mes machines.

Pour Yves B

Merci pour ta présentation claire, mais cela ne change rien il n'enregistre pas et si je rentre les infos en manuel il ne restitue pas du tous donc ne fonctionne pas.

Merci a tous les intervenants mais cette fois je ferme définitivement le sujet car j'en est marre de tourné en rond

Bonne fin de journée.

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...