Aller au contenu
sedou

Ecran noir au démarrage

Messages recommandés

Bonjour à tous, 

Je souhaiterais installer ubuntu 18.04 ou 19 en double boot avec windows 10 d'installer avec une clé usb bootable, mais lorceque je clique sur installer ou try j'ai un écran noir et rien ne se passe pendant de longues minutes, je suis obliger d'éteindre mon pc manuellement.

Est ce que quelqu'un saurait d'ou pourrait venir le problème svp ? 

J'ai un asus zenbook ux333f.

 

Merci !

Partager ce message


Lien à poster

Bonjour @sedou

As tu fais le support Ubuntu pour de l' UEFI ? 

Dans un premier temps vérifies les points https://doc.ubuntu-fr.org/uefi , mais c'est peut être un problème de pilotes avec la carte nvidia sous Ubuntu .

Pour info si pour le moment tu as envie de tester tu peux le faire avec VirtualBox , ça te donnera déjà une utilisation possible pour voir comment fonctionne Ubuntu .

 

  • J'aime 1

Partager ce message


Lien à poster

Merci pour le retour @calisto06

J'utilise ubuntu sur virtualbox mais il est plus pratique de l'utiliser en dual boot.

J'ai suivi les tutos pour le boot en uefi mais rien ne fonctionne, je ne trouve aucune solution malheureusement.

Partager ce message


Lien à poster
Le 05/12/2019 à 15:47, sedou a dit :

Bonjour à tous, 

Je souhaiterais installer ubuntu 18.04 ou 19 en double boot avec windows 10 d'installer avec une clé usb bootable, mais lorceque je clique sur installer ou try j'ai un écran noir et rien ne se passe pendant de longues minutes, je suis obliger d'éteindre mon pc manuellement.

Est ce que quelqu'un saurait d'ou pourrait venir le problème svp ? 

J'ai un asus zenbook ux333f.

 

Merci !

Salut @sedou,

Il faut sûrement ajouter l'option nomodeset dans le GRUB. En gros, cela indique au noyau Linux de ne pas charger les pilotes graphiques car sur certaines cartes cela ne fonctionne pas correctement et engendre un écran noir (source : https://ubuntuforums.org/showthread.php?t=1613132).

Après avoir démarré ton PC sur la clé USB d'installation d'Ubuntu :

  1. Lorsque tu arrives sur le GRUB, choisis (sans appuyer sur Entrée) Install Ubuntu puis appuie sur la touche e.
  2. Repère la ligne contenant quiet splash et ajoute nomodeset à la fin.
  3. Appuie sur la touche F10 pour démarrer avec ces paramètres.
  • Plusser (+1) 1

Partager ce message


Lien à poster

Yep,

Dans 80% des cas, un écran noir après une install se règle en jouant avec le paramètre nomodeset.

N'oublie pas une fois Ubuntu démarré de sauvegarder cette configuration (elle est temporaire sinon) :

sudo nano /etc/default/grub
 

Ajoute ensuite nomodeset à la fin de la ligne GRUB_CMDLINE_LINUX_DEFAULT

Exemple :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"

N'oublie pas une fois Ubuntu démarré de sauvegarder cette configuration (elle est temporaire sinon) :
Enregistre (
Ctrl+O) puis quitte nano (Ctrl+X).

Mets à jour GRUB via la commande suivante

sudo update-grub
 
Modifié par Mreve
  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonjour, 

Désolé pour le retour tardif, je vous remercie pour vos réponses qui pourront certainement aider d'autres personnes dans le même cas, de mon côté j'ai forcé une MAJ des pilotes de la carte graphique et le problème a disparu. 

  • J'aime 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...