Aller au contenu
Didz

Paramètres d'alimentation manquants [DELL G5]

Messages recommandés

Bonjour tout le monde!

Je rencontre un ptit problème sur mon nouveau Dell G5 ( i79750H, 8Go de Ram, GTX 1660Ti ) reçu récemment. J'ai des problèmes de charge CPU importante sur Ableton 10, qui monte à 50% environ sur un projet super léger :'(  et il se pourrait que ça soit dû aux paramètres d'alimentations. Seulement je n'ai que le mode normal et le mode "dell" . J'ai essayé des choses trouvé sur la toile comme rentrer une ligne de commande dans PowerShell mais ça n'a pas fonctionner... J'ai tester aussi une méthode pour accéder à des paramètres avancés cachés, histoire de "bidouiller" le mode normal mais ça n'a pas fonctionner non plus...
Depuis l'icône "batterie" dans la barre d'outils j'ai bien accès à différent mode, économie d'énergie jusqu'à Performances optimales, mais ça ne change absolument rien... 
J'ai une pléthore d'application DELL, et Alien Command Center, mais là encore je ne peux pas y faire grand chose.

Sur mon G3 je n'ai aucun soucis. Je vois que la taille du fichier d'échange alloué pour la mémoire virtuelle est bcp plus importante sur le G3 (5376Mo) que sur le G5 (3611Mo) Est ce que ça a un rapport ? Dois-je changer ça ?
La version de Windows est elle aussi différente: 1809 installée le 18/10/2019 sur le G3 et 1903 installée le 20/11/2019 sur le G5. Dois-je changer de version ?

Je ne sais absolument pas quoi faire. Et je trouve quand même abusé de ne pas avoir accès à ça sur un PC de cette gamme. J'ai vraiment besoin d'Ableton mais là c'est inutilisable.

J'espère que vous pourrez m'aider dans ma détresse ^^

MErci d'avance !! <3

Partager ce message


Lien à poster
il y a 20 minutes, Didz a dit :

Je ne sais absolument pas quoi faire. Et je trouve quand même abusé de ne pas avoir accès à ça sur un PC de cette gamme. J'ai vraiment besoin d'Ableton mais là c'est inutilisable.

Bonsoir,

dans le gestionnaire des taches comme ici :

windows-10-gestionnaire-des-taches2.jpg

pourriez vous nous faire des screen que l'ont voie se qui est utilisé et en quelle quantité

  • J'aime 1

Partager ce message


Lien à poster

Salut !
Alors, entre temps j'ai vu qu'il y avait une mise à jour vers la version 1909, ce que j'ai fait.
J'ai relancé Ableton pour faire les screenshots et au bout de 2 min la charge CPU indiqué dans le logiciel oscillait entre 10 et 20% grand max, et maintenant ça ne dépasse pas 15% ce qui me semble être beaucoup plus normal. Je ne comprend pas ^^  PAr contre yavait un truc un peu bizarre, le logiciel Ableton n'apparaissait plus dans les tâches en cours :o Après l'avoir relancé il est revenu et il reste là.

Mais j''aimerais quand même qu'on m'explique comment retrouver les paramètres d'alimentation avancés, et savoir si c'est remplacé par ce qu'on trouve dans l'icône Batterie ? :/  Ou faut-il que je passe par un soft?

Quand je passe en mode batterie les performances sont vraiment diminuées, j'ai pas tellement envie de ça, même si la batterie tien moins longtemps.
Sur le MSI que j'avais avant qu'on me le vol ... Je n'avais aucune différence entre le mode secteur et batterie.

MErci!!!


 

Capture d’écran (5).png

Modifié par Didz

Partager ce message


Lien à poster

yop là @Didz

là c'est sans appel ... c'est votre programme qui pompe énormément ...

vous pourriez développé dans cette même page votre logiciel

cliquer sur le petite flèche qui indique vers la droite. Vous avez 3 processus actif

Partager ce message


Lien à poster

Salut @Didz,

Il y a 16 heures, Didz a dit :

Mais j''aimerais quand même qu'on m'explique comment retrouver les paramètres d'alimentation avancés

Est-ce que ce sont ces paramètres ci-dessous, dont tu parles ???

ab8ek.png

Si c’est le cas, le chemin est dans l’image, tu cliques sur « Modifier les paramètres d’alimentation avancés », et tu as une fenêtre qui s’ouvre (Options d’alimentation).

Tiens nous au courant :smile:

A+ :wink:

Partager ce message


Lien à poster

Me revoici !  C'est de ça ET du mode Performances Elevées/Optimales auxquelles je n'ai pas du tout accès. Voici quelques screens@Yves B.  image.thumb.png.1f988a72d3c637fc00e89a3ca312f0dc.pngimage.thumb.png.807a62519c0e6c8ddc4f626703c7be02.png

Et voici le screen pour @Deltaimage.thumb.png.fbf3076297532b0c1840d5f69fffdd92.png

Il n'y a que 2 processus actifs cette fois, je ne sais pas pourquoi.

Hier soir j'ai voulu relancer Ableton pour pour voir et le CPU dépassait 20/25% pour le même projet tjs... Quand je parle de ça, c'est la valeur de l'indicateur qui se trouve dans Ableton et qui est visible tout le temps. 

Et sinon j'ai ça depuis l'icône "batterie". Mais ce que je trouve bizarre c'est que en jeu ( Rocket league, CS:GO) je n'ai absolument aucun problème, que je mette le curseur au milieu en mode "Meilleures performances" ou Performances optimales. Ableton a l'air de mal géré un truc. Je ne suis pas le seul apparemment , mais le problème était souvent réglé en activant le mode Perfomances Optimale.

 

 

 

 

 

 

 

image.png

Modifié par Didz
Rajout d'infos

Partager ce message


Lien à poster

Bonjour @Didz , peux tu créer un mode d'alimentation supplémentaire (branche le PC sur secteur d'abord) avec "créer un mode de gestion d'alimentation " avec les paramètres d'alimentation sur performance 

perfom.PNG.0e05d08d16f95be871a8ecd666b198e8.PNG

Partager ce message


Lien à poster

J'ai bien entendu essayé ;) Mais je n'ai pas du tout le même menu, pas d'accès à ces modes, juste ça 2025499488_Annotation2019-11-26143009.thumb.png.a76d666a6f21a8ca281640752c0cafb2.png

Et ça ne me donne aucun avantage supplémentaire d'en créer un, les options supplémentaire qu'à montré @Yves B. en screen shot sont toujours absentes. :/

Je me demande si je ne vais pas tout simplement
revenir à une version de Windows antérieur.

Partager ce message


Lien à poster
Il y a 1 heure, Didz a dit :

Et sinon j'ai ça depuis l'icône "batterie". Mais ce que je trouve bizarre c'est que en jeu ( Rocket league, CS:GO) je n'ai absolument aucun problème, que je mette le curseur au milieu en mode "Meilleures performances" ou Performances optimales. Ableton a l'air de mal géré un truc. Je ne suis pas le seul apparemment , mais le problème était souvent réglé en activant le mode Perfomances Optimale.

c'est en effet le programme qui réagit comme cela ...

surtout si en mode jeux sur des jeux gourmand en ressources vous n’êtes pas impacté comme cela.

il y a des programmes qui réagissent bizarrement et on se retrouve parfois embêter. Je pense notamment au spécifications d'un jeux ou programme et sa demande en config, qui, suivant x ou y processeurs vas être totalement différent.

je n'ai pas l'habitude de bosser sur de tel logiciel de création de zic zic mais étant dj's je connais un peut le monde de la musique par ordi et la création, et plus on ouvre de piste plus sa pompe en ressources...

vous avez du multi piste quand vous créer vos titre, combien de piste là en ce moment ?

 

Partager ce message


Lien à poster

Salut @Didz,

Voici comment restaurer les options d’alimentation. 

Lance Powershell (Administrateur), et tape les lignes de commandes suivante, selon les modes d’alimentation que tu désires ajouter.

Ultimate Performance:
powercfg -duplicatescheme e9a42b02-d5df-448d-aa00-03f14749eb61

 

High Performance:
powercfg -duplicatescheme 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c

 

Balanced:
powercfg -duplicatescheme 381b4222-f694-41f0-9685-ff5bb260df2e

 

Power saver:
powercfg -duplicatescheme a1841308-3541-4fab-bc81-f71556f20b4a

Et, tu valides (Enter). Et redémarrer l’ordinateur.

Tiens nous au courant :smile:

A+ :wink:

Modifié par Yves B.

Partager ce message


Lien à poster
il y a 19 minutes, Delta a dit :

vous avez du multi piste quand vous créer vos titre, combien de piste là en ce moment ?

J'en ai seulement 4 ! Et un ou deux VST mais c'est vraiment rien du tout du tout :'(

@Yves B. Dans mon premier post je parle de ça, j'avais trouve qu'une seule ligne de commande, pour le mode High Performance et ça n'avait fonctionné, pourtant dans PowerShell c'était bon.
J'essaierai celles que tu m'as donné, merci :)

Partager ce message


Lien à poster

Dans PowerShell tout vas bien mais les modes n'apparaissent pas, sauf celui qui était déjà là quoi. C'est quand même bizarre que ça ne fonctionne pas ces commandes non? 
image.thumb.png.c2b660e2fe5ef9466b59676b62413a60.png692587361_Annotation2019-11-26162821.thumb.png.0d7c2af72e6e3a492d88a1ebac4af074.png
  Est ce que les logiciel Dell peuvent interférer dans le processus ?

Partager ce message


Lien à poster

Salut @Didz,

Est-ce que tu pourrais vérifier qu’elle est la donnée de la valeur « CsEnabled » dans le “Registre” ?

Voici le chemin : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power

Gelba.png

Vérifie ça, et tiens nous au courant :smile:

A+ :wink:

Partager ce message


Lien à poster

Tadaaaaaa!!  Faut que je change la valeur ? Je suis tombé sur un post anglais qui parlait de ça ^^

CsEnabled screen.png

Partager ce message


Lien à poster

Salut !

il y a 24 minutes, Didz a dit :

Faut que je change la valeur ?

Elle doit être à « 1 ».

Est-ce que tes options sont revenu ?

Si ce n’est pas le cas, nous pourrions essayer une ligne de commande pour en ajouter une dans les « Options d’alimentation », dans les « Paramètres avancés ».

ebZJL.png

Nous allons essayer d’ajouter les options USB.

En tout premier, tu crée un Point de restauration.

Lance l’Invite de commande (Admin), et entre la ligne de commande suivante :

powercfg -attributes 2a737441-1930-4402-8d77-b2bebba308a3 48e6b7a6-50f5-4782-a5d4-53bb8f07e226 -ATTRIB_HIDE

Tu valides, et tu tapes « exit », et valide à nouveau. Et tu redémarres l’ordinateur.

Tu devrais avoir les  « Paramètres USB » parmi les options. Si cela a fonctionné, il va falloir rendre les autres accessibles, une par une.

Tiens nous informé :smile:

A+ :wink:

 

 

  • Plusser (+1) 1

Partager ce message


Lien à poster

C'est marrant , les posts que j'ai trouvés qui parlait de ce problème disaient justement de passer de 1 à 0. Bah du coup j'ai essayé avant de faire ta manip, c'était le plus simple et ça fonctionne :) J'avais plusieurs fois le mode Performances élevées puisque j'ai rentré plusieurs fois la ligne de commande , une fois supprimé ça donne ça! youpi ! :imagination:1249043713_Annotation2019-11-26232202.thumb.png.14a7356c974e936887846241c3436659.png
Et ableton ne dépasse pas 9% !  C'est quand même fou de devoir s'emm**** pour retrouver ces fonctions... Pourquoi ils ont fait ça? :risitas-no:

Merci @Yves B. ! Merci à tout ceux qui ont participé :c_inlove:
 



 

Modifié par Didz
Screen shot

Partager ce message


Lien à poster

Salut @Didz,

C’est vraiment bizarre, parce que la capture d’écran avec la valeur à 1, venait de mon "laptop", et j’ai toute les différentes options d’alimentation, ainsi que tous les paramètres avancés !???

 Il y a de quoi devenir fou !!!

 Heureux que ton souci soit résolu !👍

A+ 😉

P.S.: Si il te manque des options, fais moi signe ! 👌 

Partager ce message


Lien à poster

Ouai j'aimerais bien comprendre aussi :D 
Il me manquait Performances Optimales mais j'avais déjà trouvé la ligne de commande :)
Pour info, je viens de réaliser que du coup, le curseur pour changer les option depuis l'icône "batterie" à disparue. Bon débarras !:D 
1161816338_Annotation2019-11-27124528.png.e03caaf5b571125503c70d58fd5277cf.png
Mais bon !  mes problèmes ne s'arrêtent pas là ;) J'en ai pas parlé ici puisque ça n'a rien à voir , du coup je vais sûrement ouvrir un autre sujet, youhouuu!! :first-day-on-the-internet-kid: 

Encore merci !! A toute :happy:

 

Partager ce message


Lien à poster

Salut @Didz,

D’après ta capture d’écran tu n’as pas le mode « Performances optimales » ???

5RXav.png

Pour vérifier tes différents modes d’alimentation, tu lance « l’Invite de commandes (Admin), et tu tapes :

powercfg /List

Et tu auras une liste comme ci-dessous, et, ton mode “Actif” sera indiqué par un * (astérisque).

VGeqv.png

Pour sélectionner le mode d’alimentation voulu, toujours dans « l’Invite de commandes (Admin) », tu tapes :

powercfg /S GUID

Le “GUID” étant la chaîne de chiffres et de lettres que tu auras devant chaque type de mode d’alimentation sur ton ordinateur.

Par exemple, ici sur le mien,pour passer en mode “Utilisation normale”, je taperais :

powercfg /S 381b4222-f694-41f0-9685-ff5bb260df2e   Et je valides.

C’est la seule manière que tu pourras passer au mode “Performances optimales”, si l’option est présente.

A+ :wink:

Partager ce message


Lien à poster

Salut !

il y a 17 minutes, Didz a dit :

Pour info, je viens de réaliser que du coup, le curseur pour changer les option depuis l'icône "batterie" à disparue.

C’est normal, parce que tu est en mode “Performances élevés”, pour retrouver le curseur, tu dois retourner en mode “Utilisations normale”, ou probablement le mode “Dell”.

A+:wink:

Partager ce message


Lien à poster

Salut !! MErci pour les infos !! Oui je n'avais pas encore rentré la ligne de commande, maintenant j'ai bien tous les modes :)
Ah oui bien vu pour le curseur, j'avais pas du tout fait gaff qu'il revenait en mode Normal, par contre, il est sur performance optimale ! Hahah c'est un peu le bordel je trouve ! Bon, et depuis que j'ai fait la mise à jour du Bios, il fait beaucoup plus de Throttling en idle je trouve ET encore autre chose... Il "siffle" une fréquence aigüe ( un SI ^^ ) assez audible pour devenir un peu chiante, et ça ne le fait que quand le chargeur est branché. Je me demande si je vais pas le renvoyer...

Modifié par Didz

Partager ce message


Lien à poster
il y a 8 minutes, Didz a dit :

encore autre chose... Il "siffle" une fréquence aigüe ( un SI ^^ ) assez audible pour devenir un peu chiante, et ça ne le fait que quand le chargeur est branché. Je me demande si je vais pas le renvoyer...

yop là,

surement un défaut quelques part ont dirai qu'il raisonne a une certaines fréquence ...  ou bien il y a une interférence avec des éléments électrique :unsure:

Partager ce message


Lien à poster

J'ai comme l'impression que ça viens de l'écran en fait, parce que si je fais défiler une page web le son change... Mais ça ne le fait que quand l'alim' est branchée :o
EDIT: Le son viens de dessous, au centre. J'ai collé mon oreille partout et c'est là que c'est le plus fort.. Un problème d'alimentation ? Dans tous les cas je crois que je vais appeler DELL demain ..

Partager ce message


Lien à poster

Ah tien.. Après être sorti de veille il a fait le même bruit , l'alim' n'était pas branchée! Puis ça s'est arrêté.

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...