Aller au contenu
Yves B.

Mes échecs de mise à jour 1903, et 1909 (1 solution)

Messages recommandés

Salut à tous !

Comme vous le savez, j’ai essuyé un cuisant échec en voulant installer la version 1903, et dernièrement, la version 1909.

Et bien c’est réglé ! :c_angel:

Après de nombreuse recherches, “Saltgrass”, un ami d’un autre Forum, m’a été d’un grand secours !

Pour la Xième fois, j’ai dû créer une clé qui était manquante... Bravo Microchiotte !!!

Après la création de cette clé, et de toute ses valeurs et données, j’ai relancé une recherche de mise à jour, téléchargée et installée la mise à niveau vers 1909, et BINGO !!!

 

PkOrQ.jpg

 

4qE0v.jpg

 

JdNxa.jpg

Et voilà !!!

Voici la fautive : “WIMMount” qui n’existait pas dans mon “Registre” ! :c_wtf:

Voici son chemin : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WIMMount

Maintenant, il faut créer cette clé.

Voici le code :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WIMMount]
"DebugFlags"=dword:00000000
"Description"="@%SystemRoot%\\system32\\drivers\\wimmount.sys,-102"
"DisplayName"="@%SystemRoot%\\system32\\drivers\\wimmount.sys,-101"
"ErrorControl"=dword:00000001
"Group"="FSFilter Infrastructure"
"ImagePath"=hex(2):73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,64,00,\
  72,00,69,00,76,00,65,00,72,00,73,00,5c,00,77,00,69,00,6d,00,6d,00,6f,00,75,\
  00,6e,00,74,00,2e,00,73,00,79,00,73,00,00,00
"Start"=dword:00000003
"SupportedFeatures"=dword:00000003
"Tag"=dword:00000001
"Type"=dword:00000002

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WIMMount\Instances]
"DefaultInstance"="WIMMount"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WIMMount\Instances\WIMMount]
"Altitude"="180700"
"Flags"=dword:00000000

Vous créez un fichier « .reg » que vous “Fusionner” en effectuant un clic-droit sur votre fichier, et vous sélectionnez « Fusionner », et validez. Pour ensuite redémarrer l’ordinateur, et lancer une recherche de mise à jour, et vous aurez la nouvelle version disponible en téléchargement, et ça devrait fonctionner !

Ou bien, vous pouvez télécharger le soit le fichier .reg ci-joint, et après vérification, le fusionner comme mentionné plus haut.

Dans mon cas, voici le résultat :

pkqwq.png

Donc, je suis passé de la 1809 à la 1909 en-dedans de 2 heures ! :c_angel:

J’espère que cela vous sera utile ! :smile:

A+ :wink:

 

Modifié par Mreve
Rectification de la mise en page
  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonjour

Pourquoi cette cle avait t elle disparu ?

As tu utilise la commande dism /online /cleanup-image /restorehealth ?

 

Nettoies tu le registre ?

 

 

Partager ce message


Lien à poster

Salut @txuku,

Il y a 3 heures, txuku a dit :

Pourquoi cette cle avait t elle disparu ?

J’en ai aucune idée !

Lorsque je désinstalle une application ou logiciel, j’utilise “RevoUninstaller”, avec un scan en mode avancé, et je prends toujours le temps de vérifier que les clés sont en lien avec ce que je viens de désinstaller. Ensuite, j’effectue une recherche dans le Registre via “Uninstall”, et encore là, je ne supprime pas n’importe quoi !

Tu serais surpris de voir ce que les désinstalleurs laissent comme résidus !

Il y a 3 heures, txuku a dit :

As tu utilise la commande dism /online /cleanup-image /restorehealth ?

Oui, et “sfc /scannow”, ainsi que les fameux “Utilitaires de résolution de problème, et, à chaque fois tout était OK !

Donc, j’ai de sérieux doutes sur l’efficacité de Windows 10, pour s’auto-diagnostiquer !???? :dry:

Sous la 1809 (“clean install” avec “MCT”), avec cette clé très importante, aucun dysfonctionnement de “l’OS”, aucun problème pour recevoir et installer les mises à jour cumulatives et autres, mais blocage total de la mise à niveau vers 1903, et 1909 ! :blink:

Et, je ne suis pas le seul, puisque cette solution m’a été proposé par un membre (Saltgrass), d’un Forum Anglophone où j’avais “posté” mon problème, et Saltgrass, avait trouvé cette possibilité sur le Forum de Macrium Reflect.

Et comme je l’ai mentionné, et @Delta s’en souviendra très certainement, ce n’est pas la première fois que je dois créer des clés manquantes, et, c’est sûrement dû à des envoies de fichiers incomplets de la part de Microsoft.

Nous avons juste à regarder qu’est-ce qu’il se passe à chaque mise à jour cumulative !

C’est une vrai “joke” !

Il y a 3 heures, txuku a dit :

Nettoies tu le registre ?

je n’utilise aucun nettoyeur de Registre, en utiliser un, c’est courir après les problèmes !

Donc, c’est encore un cafouillage de Microsoft ! :clooney2:

A+ :wink:

  • J'aime 1

Partager ce message


Lien à poster

Coucou @Yves B. Tu as déjà constaté des anomalies en contrôlant le sha sur un iso du site techbench ? 

Modifié par calisto06

Partager ce message


Lien à poster

Merci pour ta reponse qui ne me rassure pas..........:biggrin:

Partager ce message


Lien à poster

Salut @calisto06,

Aucune anomalie avec le “sha” d’ISO venant de “TechBench”.

Mais, ça n’a pas empêcher l’impossibilité d’installer la 1903 (créé avec Rufus), je ne sais vraiment pas qu’est-ce qui est arrivé ??? :blink::sad:

Et, c’est là, que j’ai réinstallé avec la clé qui contenait la version 1809 (“MCT”), qui devait contenir la version avec les fichiers manquant, celle-là même, qui a été la première “clean install” de la 1809 ! :drhouse:

Mais, j’ai toujours une confiance totale avec les ISOs de “TechBench”, ainsi qu’envers Rufus. :smile:

A+ :wink:

Partager ce message


Lien à poster

Je pense qu'il y a eu un soucis sur ton PC mais je n'ai pas encore eu l'occasion de voir ce pb avec la clé reg ailleurs qu'ici ….sur mes appareil ras . Je ne sais pas ce qui a pu provoquer ce soucis à part un pb sur le téléchargement . Du coup ça va marcher beaucoup mieux maintenant w10 :bourdon-est-ce-que-tu-baises: ....

Partager ce message


Lien à poster

Salut @calisto06,

Il y a 19 heures, calisto06 a dit :

je n'ai pas encore eu l'occasion de voir ce pb avec la clé reg ailleurs qu'ici

J’ai eu cette solution d’un Forum Anglophone, où j’avais “posté” une demande d’aide, et, “Saltgrass” a trouvé la réponse à ce problème sur le Forum de “Macrium Reflect”, d’une personne qui avait le même problème (clé manquante).

La question qu’il faut se poser est “Quelle est la véritable efficacité de DISM, de sfc /scannow, et des utilitaires de résolution de problème sous Windows 10 ???” Tous, sans exception, m’ont donné un diagnostique ayant pour résultat, que tout était OK ! :huh:

Il y a 19 heures, calisto06 a dit :

un pb sur le téléchargement

J’en viens à la même conclusion, mais, il y a une phase de vérification du média créé... donc, encore là, pouvons-nous nous y fier ???

Il y a 19 heures, calisto06 a dit :

Du coup ça va marcher beaucoup mieux maintenant w10 

Déjà je peux voir la différence, et, c’est vraiment mieux !:smile:

Je n’ai jamais eu un indice de fiabilité aussi impeccable sous Windows 10 !!!

OoWY2.png

Un autre souci, c’est la deuxième fois que la mise à jour cumulative (KB4524570) se pointe le nez ! :blink:

Et, beaucoup plus de coupure du WiFi, lorsque le “laptop” sort de veille... et mon imprimante qui ne fonctionne toujours pas avec Windows 10 !!! :sad:

À part cela, rien d’autre à signaler.

A+ :wink:

Modifié par Yves B.
précision
  • J'aime 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...