Aller au contenu
Tokiro

Bloque au démarrage

Messages recommandés

à l’instant, Delta a dit :

petit passage en twister, j'en garde aucune pour ma part ...

les recove je les laisse juste si la personne la veux, c'est sont pc, sont choix ... Si non des l'achat du pc, moi elle est shooter et redistribué pour le système ou x ou y

Tu te souviens du cas de @pilatus qui n'a pu installer sur un ssd neuf qu'après avoir installé depuis les recovery ? On a jamais pu voir le disque avec l'installeur de Windows ….

Partager ce message


Lien à poster
il y a 3 minutes, Tokiro a dit :

Oui, au lieu d’agrandir le disque d jusqu’à 600mo(car il manquait de place pour installer une mise à jour (je ne sais pas pourquoi une mise à jour voulait s’installer dessus alors que c’est sur c normalement)je l’ai agrandi a 12go puis rétréci à 1go avec une clé bootable linux

Roh ! Il faut savoir. C'est la partition D (donc recovery) que tu as agrandie alors. Pas la partition système ni la partition EFI. La rigueur est importante quand on donne des informations...

il y a 7 minutes, Tokiro a dit :

quelles commandes exactes je dois essayer ? A moins que je dois tout réinstaller si c’est la dernière solution

Je partirai pour une clean install comme je te l'ai expliqué. Depuis un ISO bootable de Windows tu choisis Installation avancée et tu supprime toutes les partitions pour n'en créer qu'une seule sûr laquelle tu installeras Windows.

Tu te retrouveras au final avec 2 partitions (1 Partition EFI et 1 partition bootable C:) et tu n'auras plus jamais ton problème de MAJ.  

  • Plusser (+1) 2

Partager ce message


Lien à poster
à l’instant, calisto06 a dit :

Tu te souviens du cas de @pilatus qui n'a pu installer sur un ssd neuf qu'après avoir installé depuis les recovery ? On a jamais pu voir le disque avec l'installeur de Windows ….

un cas extrêmement rare ! Et je ne pourrai même pas confirmé que c'est la cause du recovery absent

je vais même dire c'est le premier cas que je vois et voyais sur xxx...

car si tu réfléchis bien, la recove il y a rien dans cette recove qui est indispensable au démarrage du pc.

je vois déjà si jamais il y avait des choses indispensable au pc dans cette recove, ben ici a la maison j'ai 7 pc serai tous en rade et encore une fois pourtant j'ai récemment changé un DD sata pour un ssd sur le pc de ma femme et 0 souci...

tiens en te lisant tu as eu un problème avec ta recove qui était partie sur ton Acer, heuuu on a identiquement le même sa fait déjà 4 fois qui prend un clean install beh il a jamais connu de recove et en connaitra jamais et j'ai pas de soucis

 

 

Partager ce message


Lien à poster
il y a 9 minutes, calisto06 a dit :

Bon ni une ni deux j'ai créé une clé avec l'outil ACER et j'ai remis l'image de départ et plus de soucis . Mais la partition est assez petite donc pas de soucis .

Oui c'est vrai qu'il y a aussi les drivers dessus. Perso je les installe depuis un ISO Windows bootable s'il y a vraiment besoin.

Partager ce message


Lien à poster

Oui c'est vrai que j'ai quasi jamais vu ça mais si tu te souviens @D34 Angel a eu ça aussi sur un HP . Et j'ai eu aussi un soucis sur le ACER quand il est revenu (à préciser qd je mettrai un ssd neuf) pour récupérer des fonctionnalités 

Partager ce message


Lien à poster
il y a 2 minutes, calisto06 a dit :

Oui c'est vrai que j'ai quasi jamais vu ça mais si tu te souviens @D34 Angel a eu ça aussi sur un HP . Et j'ai eu aussi un soucis sur le ACER quand il est revenu (à préciser qd je mettrai un ssd neuf) pour récupérer des fonctionnalités 

je pense plutôt que c'est lié a la façon de faire de la personne qui est devant le PC qui pratique l’opération car je ne vois vraiment pas ce qui peut arriver a supprimé une recove, si c’était risqué, j'aurai déjà pris une claque informatique, c'est pas le cas...

après le nombre de pc qui sont passé dans mes mains et si j'ai pas une demande de la personne pour sa recove, il ne l'as plus ...

et puis même moi pour mon privé et la famille, depuis le début dans le monde informatique, je l'ai jamais gardée donc on parle de 20 ans là où du moins depuis que cette recove est une option de microsoft...

comme je dis les mystère de l’informatique des fois ... :office-man:

Partager ce message


Lien à poster

Ben oui mais si tu te souviens @pilatus c'était pas la première fois qu'il installait un systeme et franchement installer un w10 c'est pas dur si le matos est ok : tu démarre sur la clé l'installeur voit le disque et c'est parti . Donc le disque si tu le branche et que l'installeur ou le bios les voit pas et que sur un autre pc ça marche c'est super bizarre non ? 

Je pense commander un nouveau nvme plus grand (500) pour le prédator (à chaque fois que je dis ça j'ai une dépense imprévue supplementaire autre à faire donc je repousse) mais peut être avec le blackfriday ...

Partager ce message


Lien à poster

A voir, effectivement, avec ce "Vendredi noir"...

Bonne chance !

Partager ce message


Lien à poster

J’ai finalement réussi ! J’ai supprimé les partitions 4,5 et 6 cependant c’est delete volume override qui a fonctionné et non delete volume 2  en suivant vos instructions:

Toujours avec diskpart : (sélectionne D qui doit être le volume 2) 

 Select volume 2

delete volume override

Ensuite 

create partition EFI size=200 

format quick fs=fat32 label="System"

create partition msr size = 128

Puis sortir de diskpart (diskpart exit )

Et puis comme sur le tuto les commandes (LES COMMANDES ): 

Bootrec /fixmbr 

bootrec /fixboot (ignorer le message d'erreur) 

bootrec /rebuildbcd

c’est cependant après avoir essayé  C- RECONSTRUCTION INTEGRALE DE LA BCD

que le pc a redémarré normalement, je ne sais pas pourquoi mais maintenant je vois seulement le disque C et je vais essayer les mises à jour pour voir si je n’ai plus le même problème 

 

  • J'aime 1

Partager ce message


Lien à poster
Il y a 17 heures, calisto06 a dit :

si tu te souviens @D34 Angel a eu ça aussi sur un HP

Bonjour @calisto06
Tu dois confondre .... je n'ai jamais eu ce genre de pb.
D'ailleurs, j'ai acheté mon HP en fin 2017 et, fin 2018, j'ai viré mon W10 pour y mettre un Linux Mint. Je n'avais fait aucune mise à jour sur W10.

Partager ce message


Lien à poster
il y a 7 minutes, Tokiro a dit :

je vois seulement le disque C

Si tu n'as qu'un disque sur le PC c'est normal les partitions systeme n'ont pas vocation a être affichées : pas de lettre sauf si on doit les manipuler .

Bravo en tout cas ...j'avais eu un doute à un moment étant donné les nombreuses manipulations effectuées que tu puisse reconstruire cette partition .

Override sert a supprimer les partitions protégées 

Une dernière chose , peut tu installer l'outil minitool partition wizard http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?lid=1991 attention ne pas cocher Avast à l'installation 

Ouvre l'utilitaire et poste une capture écran du disque qu'on vérifie l'agencement de tout ça 

 

Modifié par calisto06

Partager ce message


Lien à poster
il y a 2 minutes, D34 Angel a dit :

Bonjour @calisto06
Tu dois confondre .... je n'ai jamais eu ce genre de pb.
D'ailleurs, j'ai acheté mon HP en fin 2017 et, fin 2018, j'ai viré mon W10 pour y mettre un Linux Mint. Je n'avais fait aucune mise à jour sur W10.

Coucou @D34 Angel je crois me souvenir que c'était pour le PC d'un ami : il me semble que tu n'avais pas pu faire reconnaitre le disque par l'installeur Windows 

Partager ce message


Lien à poster
il y a 9 minutes, Tokiro a dit :

D’accord merci, je peux donc mettre le sujet en résolu ?

Si tu veux :biggrin:

  • J'adore 1

Partager ce message


Lien à poster
il y a 13 minutes, calisto06 a dit :

Coucou @D34 Angel je crois me souvenir que c'était pour le PC d'un ami : il me semble que tu n'avais pas pu faire reconnaitre le disque par l'installeur Windows 

Non, ce n'est pas moi.
Perso, les dernières versions de Win que j'ai installées sont WIN2K et WIN XP puis j'étais passé sur Mac (durant les années 2000).

Le HP, je voulais y installer un WIN2K. J'avais eu des problèmes pour convertir le disque de GPT à MBR ainsi que pour booter sur un disque usb (clone du DD interne) et j'avais abandonné en installant WIN2K sur W10 avec Virtual Box.
Par la suite, j'ai installé WIN2K sur le Mac (toujours avec Virtual Box) et j'ai viré W10 sur le HP.

Partager ce message


Lien à poster

Ben ... non
C'est un topic de philbisca auquel je n'ai pas participé et dans lequel je n'ai été ni cité ni mentionné.

Partager ce message


Lien à poster

yop là,

@D34 Angel a raison @calisto06 l'affaire de @philbisca a tourné sur un problème de DD de marque Crucial en fait...

cette marque pose donc vraiment des problèmes assez régulièrement car cela revient souvent crucial et problème de compatibilité ou de reconnaissance ..

Sur le topic mentionner je citais @carmen  qui encore une fois aussi crucial ... En relisant, j'ai vus @pilatus aussi et encore Crucial

Partager ce message


Lien à poster
Il y a 3 heures, D34 Angel a dit :

Ben ... non
C'est un topic de philbisca auquel je n'ai pas participé et dans lequel je n'ai été ni cité ni mentionné.

Ah oui excuse @D34 Angel...c'est le logo bleu qui m'a fait vous confondre tous les deux :wacko:

Modifié par calisto06

Partager ce message


Lien à poster

J’aurai juste une dernière question, y a-t-il un moyen de remettre les partitions non alloué/utilisé au disque c, et pourquoi mon pc est beaucoup plus long à démarré depuis ? Y a-t-il un rapport que la partition EFI ne fait que 200mo ?

Partager ce message


Lien à poster
il y a une heure, Tokiro a dit :

J’aurai juste une dernière question, y a-t-il un moyen de remettre les partitions non alloué/utilisé au disque c, et pourquoi mon pc est beaucoup plus long à démarré depuis ? Y a-t-il un rapport que la partition EFI ne fait que 200mo ?

Et la manip que je t'ai demandé de faire avec MPW ...pour voir les partitions sur le disque (hier) 

Partager ce message


Lien à poster

Pardon, je n’avais pas vu

image.jpg

Modifié par Tokiro

Partager ce message


Lien à poster

Ben @Tokiro ...comment dire : c'est le bazar là dedans , tu as des secteurs non alloues (3) entre des partitions , pour moi Windows à du mal à démarrer à cause de ce partitionnement anarchique .

Regarde chez moi comment ces partitions s'agencent

esp.thumb.PNG.faea9dcd44832493cb07cb9a51c8d41e.PNG

Tu as quoi à réinstaller comme logiciels ? Sincèrement il faudrait réinstaller comme il faut ou tout du moins restaurer usine si tu as fait le support de restauration usine https://support.lenovo.com/ch/fr/solutions/ht035659

Donne la liste des logiciels installés : panneau de configuration , programmes et fonctionnalité ou avec un scan ZHP Diag https://www.nicolascoolman.com/fr/download/zhpdiag/ 

Partager ce message


Lien à poster
il y a 22 minutes, calisto06 a dit :

Ben @Tokiro ...comment dire : c'est le bazar là dedans

yop là,

comment dire plus simple ...

sauvegarde des données et suppression de toutes les partoches ... ensuite on refait les partoches et si on désire on peut même créer des partitions supplémentaire mais après avoir laissé Windows faire ses partitions pour lui ...

on retrouvera ainsi un pc normalement avec les partoches a la bonne place

une suggestion comme ça ..

je m'éclipse ..

:yo-dawg:

  • Ahah 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...