Aller au contenu
scotty

Anomalie de l'affichage de l'icône de clés USB

Messages recommandés

Bonjour,

depuis une semaine l'icône de mes clés USB ne s'affiche pas normalement sous W10.

Cette anomalie ne se vérifie que sur les clés USB (tout est normal avec des DD externes).

C'est assez étrange (test effectué sur 6 clés différentes)

A l'insertion d'une clé , l'affichage de l'image est correct :

J'ai soit une image "générique" (PJ1PJ1.JPG.a2b08a298a85c11955ae9500c036d0ca.JPG), soit l'icône générée par un autorun (PJ2.JPG.425094f22872b1a535a493f87898ff9d.JPGPJ2)

Mais si j'ouvre la clé et que je reviens sur les périphériques, ou si je déconnecte/reconnecte la clé j'obtiens systématiquement et définitivement

une autre icône (PJ3.JPG.52c6cbe7ee2452dc403e4e5b26c2f966.JPGPJ3).

Pour retrouver les icônes d'origine je dois soit redémarrer, soit connecter la clé sur un bloc de port USB différent (sur ma tour j'ai 2 USB à l'avant et 2 à l'arrière).

Si je switche sur les deux ports avants ou les deux ports arrières, la mauvaise image reste mais si je switche entre l'avant et l'arrière, la bonne icône réapparait momentanément.

Le formatage des clés FAT32 et NTFS n'a rien changé.

Je ne sais pas quoi faire.

merci par avance de vos idées.

Modifié par scotty

Partager ce message


Lien à poster

Merci pour ta suggestion.

Je ne peux aller au bout du processus car j'obtiens "Chemin d'accès spécifié introuvable" à l'issue de la commande "cd /d userprofile%\AppData\Local\Microsoft\Windows\Explorer"

 

 

Partager ce message


Lien à poster

 Je me réponds.

Il y a  un oubli dans la commande à copier : il manque "%" devant userprofile.

la bonne formulation est sur l'image.

Je continue le processus.

Modifié par scotty
  • J'aime 1

Partager ce message


Lien à poster

Sur la dernière étape (del) j'obtiens un refus d'accès pour deux fichiers "iconcache_16" et iconcache_idx".

J'ai pourtant bien coché les privilèges administrateurs.

Je peux cependant accéder  au dossier qui contient ces fichiers. Il y en a plusieurs autres "Iconcache_32, _sr, ...." au format db.

Puis-je les supprimer manuellement et redémarrer ?

 

Modifié par scotty

Partager ce message


Lien à poster
Il y a 2 heures, scotty a dit :

Je ne sais pas quoi faire.

merci par avance de vos idées.

yop là,

simple question comme cela ... Après j’embête plus calisto dans sont dépannage ..

est ce que cela bloque l'utilisation de votre clé ?

je demande ça car j'ai des fois ces drôles d’icône qui apparaissent et cela ne gêne en rien sont utilisation.

 

Partager ce message


Lien à poster

Désolé du temps de réponse long. J'ai du m'absenter.

J'obtiens le même résultat.

3 fichiers ne peuvent être supprimés "manuellement" car utilisés par Explorer (IconCache_16, 32 et idx).

En passant par la console j'ai le refus d'accès pour deux fichiers "iconcache_16" et iconcache_idx".

Et pour répondre à Delta, effectivement cela n'impacte pas les fichiers. La clé fonctionne normalement en dehors de ce soucis d'icône.

 

Encore merci à tous les deux pour vos suggestions.

Modifié par scotty

Partager ce message


Lien à poster

Je viens de tester sur trois autres ordinateurs et j'obtiens le même résultat y compris avec de nouvelle clé.

Cela provient probablement d'une MAJ W10.

 

Modifié par scotty

Partager ce message


Lien à poster
il y a 13 minutes, scotty a dit :

3 fichiers ne peuvent être supprimés "manuellement" car utilisés par Explorer (IconCache_16, 32 et idx).

En passant par la console j'ai le refus d'accès pour deux fichiers "iconcache_16" et iconcache_idx".

en démarrant en mode sans échec ... vous devriez pouvoir les supprimé ...

  • J'aime 1

Partager ce message


Lien à poster

Mêmes résultats en mode sans échec : refus d'accès sur les deux fichiers.

Vous ne constatez pas le même problème chez vous ?

 

 

Partager ce message


Lien à poster
il y a 45 minutes, scotty a dit :

Vous ne constatez pas le même problème chez vous ?

a vrai dire je n'ai jamais vraiment pris le temps de chercher la raison de cet icone ..

ici je vient de regarder mais c'est pas fiable car ma clé usb a été créer avec un rufus et un iso bootable de Windows sur cette clé donc j'ai un logo "icône" genre jaquette de dvd + un icône "dvd - cd"

donc il change quand même d’icône chez moi aussi car cela reste une clé et non un dvd ou un cd

mon icône

icone de ma clé.PNG

Modifié par Delta

Partager ce message


Lien à poster

Alors moi aussi j'ai la meme icone ...mais quand on va sur  propriétés matériel on a bien l'icone USB . C'est l'explorateur de fichiers qui doit légèrement buguer . Ca ne gêne rien à l'utilisation de la clé 

Partager ce message


Lien à poster

De mon côté pas d'icône dans les propriétés mais effectivement il doit y avoir un bug de l'explorateur.

Je pense que tout rentrera dans l'ordre à l'occasion d'une prochaine MAJ.

Merci encore pour le temps consacré et vos propositions.

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...