Aller au contenu
Mingnan72

Bouton On/Off ne marche plus HP ENVY dv6-7280sf

Messages recommandés

Nom du Produit: HP ENVY dv6-7280sf
Système d'exploitation: Microsoft Windows 10 (64-bit)

Bonjour à tous !

J’ai un problème avec mon portable HP ENVY dv6-7280sf :

A la base il ne s’allumer plus, en enlevant tous les périphériques et la batterie, reset alimentation, Clear bios en enlevant la pile bios, il redémarre et fonctionne très bien sous w10. Par contre le bouton marche/arrêt ne fonctionne pas. Dès que je branche le chargeur il s’allume tout seule.

Je pensais que le problème venait du bouton On/Off (J’ai changé le composant avec la nappe) mais je n'arrive toujours pas à éteindre le pc sous le bios ou w10 avec le bouton. Le voyant d’alimentation fonctionne coté prise et sur le bouton On/Off Aussi. Par contre une fois l’ordinateur éteint le voyant coté bouton s’éteint aussi, je ne sais pas si c’est normal déjà ?

J'ai mis une autre pile mais maintenant une fois éteint faut que je débranche l’alimentation et hop il se rallume normalement tout seule ! Par contre pas sure que la pile bios soit ok…

Le bios a déjà été mis à jour il y a quelques mois, j’ai tenté de remettre la sauvegarde mais je n’y arrive pas ! Le problème c’est qu’il faut appuyer sur ce fameux bouton avec la touche Windows et B ou V donc impossible de restaurer le bios à partir d’une sauvegarde ni sous Windows ni par clé usb.

Le pc est démonté, j’ai enlevé la partie supérieure, brancher le composant en volant on/off et mis clavier et souris en USB. Peut-être qu’il y a des sécurités si pas entièrement remonté ? D’ailleur sur la carte mère il y a 2 petits ressorts (je ne sais pas à quoi ils servent, pas l’impression qu’il ferme un contact etc…).

J’ai l’habitude de ressusciter les vieux ordinateurs mais là je sèche !

Y a-t-il une liaison entre le connecteur d’alimentation et le bouton On/Off qui empêcherait le bon fonctionnement ? Le connecteur d’alimentation à l’air d’être ok visuellement…

A part changer la carte mère, même si elle fonctionne bien une fois allumée, des solutions ? Même si faut souder un truc, jsuis équipé de ce coté là (quelques notions électroniques)

Vous avez déjà eu un problème similaire ? Merci à vous pour votre aide !

01 ok IMG_20191106_115050.jpg

02 ok IMG_20191106_115139.jpg

Partager ce message


Lien à poster

bonjour @Mingnan72

vous avez déjà fait pas mal d'intervention et donc peut être que je vais vous faire répéter des choses déjà faite... Dans ce cas, sorry.

est ce que vous avez deja essayer avec la batterie complètement retirer.

et donc une fois tout remonter est ce que le bouton power on off réagit a vos demande..

un pc portable sans batterie raccorder constamment au secteur via sont chargeur, réagit comme un pc de bureau ni plus ni moins

 

Modifié par Delta

Partager ce message


Lien à poster

merci pour ton aide oui sans batterie. A partir du moment ou elle est présente il faut l'enlever et aussi l'alimentation voir même la pile pour que quand on rebranche l'alimentation il démarre tout seul!

Pas remonté entièrement encore car je voulais être sure de mon coup et éliminer un maximum de pièces défectueuses mais oui je finirais par le remonter entièrement!  Actuellement j'ai branché le clavier souris en usb.

Manque plus que l'écran à débrancher mais je ne vois pas pourquoi il serait incriminé meme si les portables des fois c'est zarbie! Je me rappel à l'époque qu'il fallait obligatoirement un périphérique comme un hdd ou lecteur cd pour démarrer un toshiba ou dell je sais plus...

Partager ce message


Lien à poster
il y a 4 minutes, Mingnan72 a dit :

merci pour ton aide oui sans batterie. A partir du moment ou elle est présente il faut l'enlever et aussi l'alimentation voir même la pile pour que quand on rebranche l'alimentation il démarre tout seul!

donc si je résume,

vous avez une batterie branché au pc, connecté au pc. Le pc ne veut pas se couper au bouton.

si vous avez plus cette batterie branché au pc, plus connecté au pc. Le pc se coupe au bouton et démarre au bouton.

Si j'ai bien résumé, je pense que votre batterie est en défaut ou en court circuit

Modifié par Delta

Partager ce message


Lien à poster

non non le bouton ne marche jamais, dans aucuns cas même avec une pièces commandée mais je ne peux pas affirmer que la nouvelle pièce fonctionne aussi en tout cas le voyant fonctionne

 

Partager ce message


Lien à poster
il y a 1 minute, Mingnan72 a dit :

non non le bouton ne marche jamais, dans aucuns cas même avec une pièces commandée mais je ne peux pas affirmer que la nouvelle pièce fonctionne aussi en tout cas le voyant fonctionne

 

ok ...

en restant appuyer sur ce bouton on off pendant 5 a 10 sec il ne se coupe pas non plus ?? Là il devrait !

si cela ne se fait pas, il y a une alimentation dérivé ou dévié et le pc continue a s'alimenter via un autre chemin ou alors ce bouton ne shunt pas le courant :blink:

Partager ce message


Lien à poster

sous Windows peut être une histoire de pilote Intel donc c'est pas fiable par contre sous le bios ça ne marche pas non plus, après comme tu disais peut être qu'il faut tout remonter...

Partager ce message


Lien à poster

j'ai changer aussi l'alimentation (un peu moins puissante) mais pour tester c'est suffisant et c'est pareil

Partager ce message


Lien à poster

a partir du moment ou on off le pc sous windows, le voyant coté alim marche encore par contre je ne sais pas si c'est normale que le voyant coté bouton s'éteint aussi? une fois éteint il bug...

Partager ce message


Lien à poster

pour moi c'est au niveau electrique

en restant appuyer longtemps sur le bouton power il doit couper

si il ne coupe pas et que la batterie est encore brancher il y a un problème avec la batterie qui laisse le circuit ouvert c'est un cas que j'ai eu sur un predator Acer

  • J'aime 1

Partager ce message


Lien à poster

sur batterie ou sur uniquement secteur c'est pareil le bouton ne fonctionne pas et il se met en sécurité on dirait

Partager ce message


Lien à poster

sinon le portable sous Windows aucuns problème il a tournée pendant 24h sans aucuns soucis

Partager ce message


Lien à poster

ça chauffe un peu mais a priori c'est normal j'avais il y a quelques mois remis de la patte thermique et tout nettoyer

Partager ce message


Lien à poster

quand vous appuyer 10 sec au minimum il se coupe pas non plus ...

donc il y a un courant dévié quelques part il est a la masse quelques part car en avec ou sans batterie le bouton power doit shunter le pc quoi qu'il arrive "normalement en temps normal" quand on reste longtemps appuyer sur ce bouton power.

si il ne le fait pas le pc continue donc a recevoir du courant ailleurs que via ce bouton power.

Partager ce message


Lien à poster
il y a 10 minutes, Mingnan72 a dit :

j'ai ça comme schémas mais je sais par ou commencer?

tellement complexe ces schéma on en perd le Nord, l'Ouest et le Sud forcément l'Est :yo-dawg:

et quand le pc est a l’arrêt et sans batterie installé, si vous retiré la nappe du bouton power et que vous re brancher le cordon alimentation, le pc démarre ?

 

Partager ce message


Lien à poster
il y a 12 minutes, Mingnan72 a dit :

non j'ai tenter de le bouger aussi mais rien n'y fait!

quand vous l'avez retirer le pc une fois que vous le branché au secteur il se met a démarré...

si oui, ce bouton power actuellement ne sert a rien et ne fait pas sont office de commande... donc il y a bien un problème et je pense que c'est lié a la CM ou au composant qui se trouve entre le connecteur alimentation et le bouton power ....

Partager ce message


Lien à poster

je referais un test demain mais il me semble qu'il ne démarre pas du tout sans ce bouton power

Partager ce message


Lien à poster

Salut @Mingnan72,

Ah tiens c'est drôle, J'ai récemment dû ouvrir le PC de ma mère parce qu'elle a eu le même problème.

Résultat : À force d'avoir monté et démonté le PC un peu à la râche quand j'étais jeune, les petites lamelles conductrices sur la nappe/limande qui relie le bouton d'alimentation à la carte mère étaient à moité coupées.

Regarde si tu as le même problème.

C'est celle-ci sur ton PC :

nappe.png.0c10ae9e722ba7e4efd9da82d3da0018.png    

   Ma nappe endommagée :

20191102_164038.thumb.jpg.e7f0b89db492f044ae5c701d06a2298d.jpg

J'ai réussi à refaire fonctionner le bouton en essayant de redresser les morceaux de connecteurs qui étaient pliés et en remettant la nappe tout en étant sous tension (attention c'est dangereux de faire ça !). Ce que je faisais c'est que je changeais légèrement la position de la nappe jusqu'à ce que le contact se refasse correctement.

J'ai pas essayé de mettre un point de soudure parce que j'étais pas certain du résultat et que je n'avais pas mon fer à souder sous la main mais y'a moyen que ça se tente. À voir...

Après tu peux aussi racheter une nouvelle nappe si tu ne le sens pas.

 

Tiens nous au courant.

Modifié par Mreve
  • J'aime 1

Partager ce message


Lien à poster

bonjour, je viens de tester avec un voltmètre en résistance et j'ai bien une impulsion quand j'appui sur le bouton On/Off sur le nouveau et ancien bouton et cela fonctionne donc le bouton poussoir fonctionne

Partager ce message


Lien à poster
Il y a 10 heures, Mingnan72 a dit :

bonjour, je viens de tester avec un voltmètre en résistance et j'ai bien une impulsion quand j'appui sur le bouton On/Off sur le nouveau et ancien bouton et cela fonctionne donc le bouton poussoir fonctionne

sur la CM qu'elle sont les composants qui se trouve entre le bouton poussoir " power " et la connectique de l'alimentation ? il y a bien un circuit qui reste fermé ou ouvert qui envoie toujours du courant même que la commende shut down a ete demandé

Partager ce message


Lien à poster

j'ai quand même l'impression que ça sent l’obsolescence programmée ces histoires de panne car j'ai un autre portable qui fonctionne après plusieurs manipulations, toujours avec des grandes marques! Jamais eu de pb comme ça avec des cartes mères de pc fixes montées soit même! Je pense que seule un électronicien peut dépanner ce genre de fausse panne, j'ai pas assez de connaissances malheureusement pour aller plus loin

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...