Aller au contenu
edel69

NO BOOTABLE DEVICE

Messages recommandés

Bonjour,

je possède un ordinateur portable Acer Nitro v17 (aspire VN7-791).

configuration (speccy)

Système d'exploitation
 Windows 10 Famille 64-bit
Processeur
 Intel Core i7 4720HQ @ 2.60GHz 45 °C
 Technologie Haswell 22nm
RAM
 8,00 Go Canal-Simple DDR3 @ 798 MHz (11-11-11-28)
Carte mère
 Acer Aspire VN7-791 (U3E1)
Stockage
 232GB Samsung SSD 860 EVO 250GB (SATA (SSD)) 32 °C
 55GB KINGSTON RBU-SNS8100S360GD (SATA-2 (SSD))
 931GB Western Digital WDC WD10JPVX-22JC3T0 (SATA ) 31 °C

Carte mère
 Fabricant Acer
 Modèle Aspire VN7-791 (U3E1)
 Version V1.11
 Vendeur de chipset Intel
 Modèle de chipset Haswell
 Révision de chipset 06
 Vendeur de southbridge Intel
 Modèle de southbridge HM86
 Révision de southbridge C2
  BIOS
   Marque Insyde Corp.
   Version V1.11
   Date 09/01/2015.

Constatant que le disque SSD 55GB KINGSTON RBU-SNS8100S360GD (SATA-2 (SSD)) était "rempli" à plus de 80 % dont l'os windows 10, j’ai installé 1 disque SSD SAMSUNG de 250 Go avec l’OS dans un caddy en lieu et place du lecteur optique en août dernier (j'ai formaté le SSD de 55 GB après avoir copié son contenu sur une clé usb).

Depuis mi-septembre, au démarrage le pc bloque sur le message suivant "no bootable device". Je suis obligé de l'arrêter. Bizarrement quand de suite je le redémarre, j'accède à windows (page d'accueil)?

Le SSD SAMSUNG est bien détecté dans windows disque C (OS) mais pas dans le BIOS/UEFI :

dans la liste, j'ai uniquement :

Windows boot manager

HDD0   KINGSTON RBU-SNS8100S360GD

HDD1   Western Digital WDC WD10JPVX-22JC3T0.

J'ai qu'une crainte c'est qu'un jour mon pc ne démarre plus. j'ai essayé de nombreuses solutions notamment la création d'une clé usb bootable que j'ai mise en priorité dans le boot. Rien n'y fait, toujours le même message (no bootable device).

Avez-vous la solution pour que mon ordinateur démarre normalement.

Avec mes remerciements.

 

 

 

Modifié par Delta
suppression saut de page

Partager ce message


Lien à poster
il y a 8 minutes, edel69 a dit :

Depuis mi-septembre, au démarrage le pc bloque sur le message suivant "no bootable device". Je suis obligé de l'arrêter. Bizarrement quand de suite je le redémarre, j'accède à windows (page d'accueil)?

bonjour,

faite une fois un sfc /scannow voir si il n'y as pas de corruption de fichier..

 

Partager ce message


Lien à poster

Bonjour @edel69 , Pour booter du bootmenu sur USB il faut aller dans le bios et activer l'option F12 bootmenu , il faudra peut être mettre un mot de passe au bios (que tu pourras supprimer plus tard si tu le souhaite car en cas d'oubli le PC est complètement bloqué) 

Peut tu mettre le Samsung à la place du Kingston car comme tu l'as installé sur le port du lecteur dvd c'est peut être la source du problème , avant créé une clé USB W10 avec l'outil de la page pour du 64B https://www.microsoft.com/fr-fr/software-download/windows10 

Partager ce message


Lien à poster

Bonjour Delta et calisto06,

Merci à tous les deux d'essayer de régler mon problème.

j'ai effectué un sfc /scannow : le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité.

"Peut tu mettre le Samsung à la place du Kingston car comme tu l'as installé sur le port du lecteur dvd c'est peut être la source du problème" : c'est fort possible par contre pour tout ce qui concerne le hardware je n'y connais pas grand chose.

j'ai d'autres infos à vous communiquer (qui peuvent éventuellement nous aider) :

Samsung SSD 860 EVO 250GB.

Interface : SATA 3.0 Gb/s

Mode ACHI : activé

Fonction Trim : activé

Mode RAPID : activé.

C: OS

A bientôt et merci d'avance.

 

 

 

Partager ce message


Lien à poster

Bonsoir calisto06,

Je suis en train de me demander si je dois faire la mise à jour de mon BIOS/UEFI qui date de 2015 pour mon SSD qui a été fabriqué en 2019?

A bientôt.

 

screen MPW .du 15/10/2019

Partager ce message


Lien à poster

Je viens de flasher mon BIOS. Il a bien changé de version mais au démarrage du pc j'ai toujours et toujours ce message no bootable device!

Partager ce message


Lien à poster

Et bien c'est normal il n'y a rien du tout sur les SSD ton système est installé ou ? Débranche les disques 1 et 2 et fais l'installation avec une clé W10 bootable sur 0 (demarre du bootmenu valable pour usb https://ca.answers.acer.com/app/answers/detail/a_id/11416/~/comment-puis-je-démarrer-mon-ordinateur-à-partir-dun-cd-ou-dvd%3F 

La clé mieux vaut la faire avec l'outil de la page voir créer un support pour du 64b https://www.microsoft.com/fr-fr/software-download/windows10 elle est universelle et convient en bios UEFI et Légacy 

Une fois le système installé il faut s'assurer que le disque 0 est premier dans l'ordre de boot du bios .

Modifié par calisto06

Partager ce message


Lien à poster

 Bonsoir,

"ton système est installé ou ?"  sur le SSD DISQUE 0.

Merci pour ton aide.

Je vais porter mon pc dans un magasin de dépannage informatique.

Cordialement.

 

Partager ce message


Lien à poster

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...