Aller au contenu

Shu_974

Membres
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Shu_974

  1. Oui la poussière s'accumule beaucoup trop vite dans le pC vers chez moi, du coup il se met à chauffer plus qu'il ne faut en jeu, et c'est perturbant à force :P Pour ce qui est du démontage, j'ai toujours pris mes précautions, comme la bonne vieille méthode de débrancher l'alimentation puis appuyer une trentaine de secondes pour décharger l'électricité résiduelle, toujours retirer les pièces en douceur pour pas abîmée les broches , bref je me suis procuré une installe de windows 10 1803 , je l'installe ce soir et je vous tiendrai au courant
  2. j'allais y venir, étant donné que depuis le win1903 je n'ai plus de sauvegarde, (rip) c'est donc mon ultime solution de réinstaller windows , quelle version me conseilleriez-vous pour évitez des conflits ?
  3. Salut à toi, j'ai effectivement essayé en premier lieu de supprimer toutes traces de Nvidia puis rédemarrage mais ça n'a rien changé
  4. Haha oui il n'est plus tout jeune (2011/2012 de souvenir) , mais il fait encore bien le taf du coup ... :P Pour ce qui est de windows: effectivement, j'ai eu un souci sur un jeu (Aion), plein de crash a répétition et j'ai du mettre à jour mon windows pour corriger celà , et depuis ça j'ai eu une perte de FPS, pas considérable mais on la ressent , bref le jeu n'a plus était le même depuis mais il a fonctionner à nouveau, du coup fait avec.. Pour la CG: Alors oui on parle bien de ceci (même config que l'image) et non , aucune possibilité d'inversion ou autre, il y'a un sens unique dans ce pc en kit Je comprends pas comment ça peut arriver, je l'ai démonter pour un nettoyage (1 fois / mois) et c'est bien la première fois qu'il me fait ça , sachant que à chaque fois que je le démonte, je dois réinstaller le pilote graphique qui se reset mais il se réinstalle très bien normalement, sauf cette fois-ci :/
  5. Mais pourquoi quand je démarre en mode sans echec, et que je lance DisplayDriverUninstaller , il m'affiche bien ma GTX 750 de Nvidia ainsi que les options de désinstaller mes drivers, redémarrer ect Aussi, est-ce que ça pourrait être dû au fait qu'elle soit mal branchée ? (malgré que les ventilo tourne a plein régime )
  6. Oui j'ai bien entendu l'affichage de la puce intégrée , mais bien inférieur à ce que j'ai besoin pour jouer J'ai essayer d'installer la version 335 mais idem , il me dit que ce n'est pas compatible , ci-joint un screen edit: j'ai essayé le second (418.91) , même erreur
  7. Bonjour à tous, alors voilà le titre peut paraître anodin voir rébarbatif mais je m'explique, ayant procédé a un nettoyage (poussière) hier , j'ai donc ouvert et retirer des pièces pour les dépoussiérées correctement, mais voilà le hic, depuis que j'ai tout réinstaller , rebrancher, mon pc ne détecte plus ma carte graphique, je réinstalle le pilote NVIDIA et il me dit non compatible. Quand je branche l'hdmi sur le port de la CG, aucune réaction , pourtant la CG tourne bel et bien correctement (vu des ventilo) Config: Asus ROG G20-AJ // i5 4460 - GTX 750 - 8go DDR3 - 1 TO 5400 rpm Je précise que ce pc est un 'pc kit' donc pas le choix d'enlever la carte graphique , mais ça n'était pas ma première fois. Ce que j'ai essayé: La débrancher/rebrancher (lol) , effacer TOUT ce qui était lié a NVIDIA puis réinstallé pareil non compatible , j'ai vérifier dans le bios et il me semble qu'il l'a détecte, et pour terminer, j'ai démarrer en mode sans echec et j'ai lancer DDU et là, mystère , il m'affiche bel et bien la carte dans l'interface DDU ( ce qu'il ne faisait pas SANS le mode sans echec) j'ai donc clean avec DDU, redémarrer et réinstallé le pilote et c'est toujours non compatible. voilà j'espère avoir était suffisamment précis pour que vous puissiez m'aidez :D Bonne soirée/journée et merci de m'avoir lu !
×
×
  • Créer...