Aller au contenu

elmactias

Membres
  • Compteur de contenus

    58
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de elmactias

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 10
  1. En UEFI du coup. Du coup ni mon SSD, ni mon HDD n'apparaissent dans l'ordre de boot, bien qu'ils soient détectés dans le BIOS. J'avais désactivé WBM au moment de la réinstallation, mais il est revenu tout seul, en #3. Mais à l'usage, aucun dysfonctionnement rencontré pour le moment. C'est vrai, et je pense que j'hésiterais moins à le faire la prochaine fois.
  2. Juste pour clore ce topic : j'ai réinstallé sans problème. Merci à @calisto06 @mehdibleu et également @carmen pour le temps passé à m'aider.
  3. Bon @mehdibleu impossible de compléter toute la procédure, je me retrouve de nouveau avec le chemin spécifié introuvable 😑 On ne saura jamais le pourquoi du comment. J’ai commencé à tout réinstaller 🙂
  4. Je vais manger et j’essaye cette dernière méthode ! Moi aussi je ne comprends pas ce qui a pu se passer, c’est la première fois où je dois faire appel à de l’aide pour résoudre un problème informatique d’ailleurs. J’ai déjà eu des trucs compliqués avec les PC portables de ma copine, mais j’ai toujours réussi. Il faut bien une première fois je crois !
  5. Si je tape la première le chemin spécifié est introuvable, si je tape la seconde accès refusé à l’étape suivante.
  6. My bad, j’avais oublié les deux points après la lettre. Mais accès refusé à l’étape suivante. Je ne pense pas que ce soit ça. Si j’ai bien lu, dans la situation citée, le problème vient du fait que l’installation a en partie été faite sur le HDD. Ce n’est pas mon cas ! Il était débranché lorsque j’ai installé W10. Mais je te remercie d’être venue aider @carmen 😀
  7. C’est ce que j’ai tapé 😄
  8. Il est détecté, mais pas une option dans le Boot order.
  9. A cette étape : cd /d :\EFI\Microsoft\Boot\ Ca dit que le chemin d’accès spécifié est introuvable.
  10. @mehdibleu Quel que soit le port sur lequel je le branche, il n’est plus dans les options du Boot order ! J’ai en fait 2 câbles SATA avec celui du HDD et 6 ports. Rien quelque soit le câble aussi.
  11. Pour le moment je ne peux pas essayer avec le SSD, après l’avoir branché sur l’autre port SATA, le « hotplug » n’est pas activé. Le SSD est détecté mais pas possible de l’avoir dans le Boot order. EDIT : Bon je jette l’éponge. J’essaye de réactiver ce hotplug, parce que même sur le port d’origine le SSD n’est plus sélectionnable dans le Boot order, et je réinstalle. Ça merde trop.
  12. A ce point ? Ahah J’effectue cette procédure avec le WQHL support ? Ou sans ? Et du coup quel est le Boot order sans, WBM ou SSD en premier ? Je n’ai pas d’autre cable SATA sous la main pour le moment. Mais je vais le changer de port oui.
  13. Je suis sûr, je voulais garder le plus de flexibilité possible. Le SSD serait détecté en UEFI si j’avais installé W10 en UEFI de toute façon, non ?
  14. Je viens de mettre un mot de passe administrateur et utilisateur, mais je ne peux toujours pas modifier le mode.
  15. @mehdibleu j’ai essayé, accès refusé au bootrec /fixboot Comme tu peux le voir si le WQHL support est activé, UEFI est activé aussi, il est grisé je ne peux pas le modifier.
×
×
  • Créer...