Aller au contenu

Maptitelouve

Membres
  • Compteur de contenus

    25
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Maptitelouve

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 10
  1. Rodrigue je crois que j'ai compris... Je pense que Google Photos ne peut rechercher que dans les photos qui ont été uploadées, puisque ce n'est pas une appli de pc, mais en ligne... Or, je n'ai pas uploadé ce dossier! Donc il ne peut pas le trouver... Mais ce qui me gêne avec Google Photos, c'est que quand il s'affiche, c'est le bazar complet dans le visuel des dossiers... Il y en a de 2016, à côté de dossiers de 2018, etc... Trop brouillon pour moi!
  2. Nonon rodriguem, je confirme, ça ne fonctionne pas. C'est un fichier photo classique, .JPG, j'ai essayé avec .jpeg, .jpg, il ne trouve rien. Ce n'est pas intuitif...
  3. C'est vrai que je n'ai cherché que avec "Télécharger Picasa" ^^ Merci en tout cas!
  4. Merci!!!!!!! Comment as-tu fait?? Tu l'as trouvé où?
  5. et non... le lien renvoie vers Google Photos! J'ai vraiment besoin du fichier .exe... Merci quand même
  6. Bonjour à tous, j'utilisais quotidiennement l'outil super simplissime de Picasa pour retoucher mes photos depuis mon pc, car Picasa en ligne me filait des boutons (tout est mélangé, il ne trouve rien quand je tape un nom de photo). Je viens de réinstaller Win10, je voulais retélécharger Picasa, horreur, Google veut désormais que je passe pas Google Photos . Ils ne feront plus évoluer Picasa, je le sais, mais j'aimerais pouvoir quand même l'utiliser (comment ça j'ai plus le droit de télécharger l'ancienne version??) Quelqu'un aurait-il gardé le fichier d'execution de Picasa et dans ce cas pourrait-il me le transmettre d'une façon ou d'une autre? Merci beaucouuuuup
  7. le truc c'est que...c'est le 3ème driver que je télécharge, ça ne change rien. Après redémarrage, ça m'indique juste que "aucun driver AMD n'a été installé". Pourtant, ça en donnait vraiment l'air, avec la barre de progression, le msg de "téléchargement succès", etc... Chelou. Je crois que je vais capituler... ça me dépasse
  8. Ouch.. il faudrait quand même que je récupère la main sur la luminosité... A moins de passer par les paramètres, c'est ça? @Delta a peut-être une explication à ces 2 touches?... Je me demande si ce n'est pas dû au driver AMD Radeon qui n'est pas à jour?
  9. @calisto06 , je suis sur ton lien. Comment savoir lequel je dois télécharger? Il y a un driver pour "mouse and touchpad", mais ce n'est sans doute pas ça non plus... En attendant, j'en profite pour télécharger AMD Radeon. J'ai essayé d'accéder au compte rendu de scan de driver booster que j'ai fait hier, mais on dirait que je ne peux plus. Je n'avais droit qu'à un scan gratuit?...
  10. Bonjour Delta! J'ai fait tout ce que tu décris, puis j'ai redémarré mon ordi. Déjà, bonne nouvelle: ça fonctionne en grande partie! C'est à dire que je n'ai plus besoin de maintenir Fn appuyé pour moduler le volume sonore ou activer mon clavier tactile etc. Par contre, par un mécanisme que je ne comprends pas, *seules les touches F2 et F3* ne fonctionnent plus! cf photo. Ce sont celles qui permettent de modifier la luminosité de l'écran, mais ça ne marche pas: ni en maintenant Fn enfoncée, ni en appuyant directement! (avant, ça fonctionnait). Serait-ce dû à ce driver téléchargé sur Driver Booster, dont le dl n'a pas fonctionné, mais qui a besoin d'être mis à jour? J'ai regardé ce qu'il y avait aussi comme driver sur 8.1 Update, mais j'ai vu que c'étiat la même version que celui proposé pour 8.1 64bits. (je n'ai pas testé 32bit). Et il n'y a aucun driver pour win10. Merci!
  11. Arg!!! le seul pilote que j'ai voulu mettre à jour via Driver Booster (celui de la carte graphique)...ne fonctionne pas!!
  12. @Delta voilà les captures d'écran. Je net'ai mis que les obsolètes. Snion il y en a des dizaines de pages!
  13. @Yves B. -> bon, ça débute mal, sur le site de toshiba il existe une 12N de L850 ... J'ai rentré le n° de série, puis le n° du modèle, ça dit que tout est invalide. Décidément, c'est dingue, ce truc!! C'est pourtant pas compliqué, ce que je cherche à faire! Je vais en prendre un au hasard parmi les L850, avec un peu de chance certains drivers sont les mêmes?...
  14. wowow je découvre vos msg... Merci Yves!! Je regarde aussi de ce côté-là. En attendant, je viens de télécharger la notice sur le site de Toshiba, je l'épluche, ça me dit d'aller dans Toshiba System Settings.
  15. Bon, je relis ton msg Delta et je peux te répondre: nononon, pas de touche Fn Lock... Je suis sur le site de Toshiba, et je vais chercher à télécharger la notice. Le fait d'avoir réinstallé Windows à partir d'un technicien de Microsoft (et non le DVD de svg que je ne retrouvais pas) n'aurait pas modifié certaines caractéristiques du fabriquant? Bref, à suivre...
×
×
  • Créer...