Aller au contenu

Bushi

Membres
  • Compteur de contenus

    110
  • Inscription

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de Bushi

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut a tous Déjà une petite astuce qui est peut être connue par vous mais que je ne connaissais pas, pour les possesseurs de GTX 1080 ou RTX 2080 et qui n'ont pas d’écran 2K ou et donc qui ne peuvent jouer dans ces formats dans leurs jeux ... Il faut donc aller dans le panneau de configuration Nvidia, puis sur gérer les paramètres 3D puis dans le panneau de droite aller sur "DSR facteur" qui est de base "désactivé" cocher toutes les cases et appliquer, le tours est joué maintenant dans vos jeux vous avez la possibilité de jouer en 2 K ou 4 K même avec un écran ne supportant pas ces formats là ! D'autre part, cet après midi un peu a cours de solutions et ne voulant pas laisser mon PC sans les mises a jour, j'ai réinstallé la 1903, et au final et là je parle pour ma RTX dans les deux jeux dont je vous parlais au début soit Batlefield V et ghost recont wildlands j'ai activé le mode 2K et par le fait mes jeux tournent mieux avec beaucoup plus d' FPS Alors est ce que nos cartes sont trop "féniasse" pour se mettre en mode "conquérant" et donner enfin ce qu'elles ont dans le ventre, est ce un hasard je ne sais pas! toujours et il que si ça peux rendre service... en attendant bien sur un patch soit de Microsoft soit des créateurs du jeux toujours est il que ça fonctionne pour moi j'avais en effet remarque qu'en 1080 la carte tournait mais vraiment peu ou pour me faire plaisirs, la elle monte dans les tours et fait le job...
  2. Bonjour, oui effectivement j'ai bien 8 go et non 4 comme le pensait Rodriguem, d'ailleurs je ne pense même pas que des CG sortent a moins de 8Go maintenant par contre au dessus des 8 Go ça existe mais ce sont les Ti et là c'est un salaire voir plus, par carte ^^ Donc tu pense qu'il est mieux de virer Nvidia expérience ? OK a la prochaine mise a jour de pilote je ferai une nouvelle installation sans ça! Pour info Batlefield V a tait mis a jour hier 2 GO de Maj mais rien n'a changé ils n'ont toujours rien amélioré je passe comme beaucoup de 60 IPS a 35, 40 sans raison et toujours un peux de freeze mais beaucoup moins qu'avec la 1903...
  3. Celui-ci est plus complet ^^
  4. Bonjour et merci de vos réponses,par contre rodriguem7973 non elle a un peu plus de 8 GO de vram je ne sais pas ce qui a déliré...quand a toi heureux sois tu sgeg car moi tu vois la différence et apparemment je ne suis pas le seul RB6 je suppose rainbow6? peut etre que cela ne le fait pas sur tous les jeux aucune idée par contre il est sur vu les différents topic que sur BTF6 et TC GR recon j'avais une perte de presque 50% pour toi rodriguem je post un screen de ma CG Cordialement
  5. Bonjour et merci de vos réponses, effectivement "Le Crabe" certains des requérants on des bêtes de matériel I9 et 2080Ti je pense qu'avec du matériel pareil on fait décoller 10 navettes spéciales! J'ai fais pas mal de tests en Benchmark avant avec la 1903 en DX 12 j'étais a la "ramasses" avec un pauvre score de 6008, après avoir remis la 1809 j'ai teste ce matin je suis a 7606 donc c'est bien cette maj et pas mon matériel qui sont incriminés donc du coup sur les personnes inscrites sur 3dmark je suis passé 1er devant une personne ayant du matériel pas mal du tout I7 et dual gtx 980ti Donc cool je pense que les personnes n'ont pas testé d'autre jeux en plus... C'est pareil le DSLL et le RT ne fonctionnent absolument pas c'est une misère il faut "trafiquer" certains éléments des pilotes et ce mettre au minimum en 2k pour que ce passe et quand je dis que ça passe c'est une image car en 1080 déjà qu'on a des FPS a la ramasse imaginez en 2k...ce jeu est buggé aussi et est une belle arnaque a 60€ et la mise a jour Windows 1903 n'a pas du être testé avant mise en ligne comme dirait "sheshounet" codé avec le "c**" par un Thierry (ça m'ennuie un peux ce prénom car c'est le miens ^^)
  6. Bonjour les amis, Je suis un joueur assidu sur divers jeux Batlefield V , tom clancy Ghost recon, bref pas mal de jeux... J'aime aussi que mon PC soit mis a jour avec les dernières versions soit de Windows soit les pilotes afin de profiter au mieux des dernières innovations. Hors dernièrement j'ai mis a jour mon PC de la version 1809 vers la version 1903 pour moi erreur grave et je m'explique Il est vrai que mon PC n'est pas de la dernière génération pour certaines parties mais globalement il devrait être assez puissant C'est là que j'ai besoin de vos avis et commentaires ou astuces. Donc depuis le passage a la MAJ 1903 j'ai constaté une "énorme" perte de FPS dans tous mes jeux certains devenant "injouables" du genre Batlefield V Je passais aléatoirement de 45 fps a 10 voir certaines fois a des freezes pour Tom Clancy pareil, alors qu'avant avec la même config j'étais a facile 60 FPS là je n'ai rein compris j'ai pourtant une GTX 1080 (changée depuis hier d'ailleurs par une RTX2080) Je me suis dit avec la RTX tout cela va changer et je vais être tranquille en jeu, et bien non rien du tout les mêmes galères de FPS Donc je souhaiterai savoir si de votre côté cela a été ou est la même chose ? Depuis hier j'ai donc supprimé la MAJ 1903 pour revenir vers la MAJ 1809 et comme je le pensais tout est revenu dans l'ordre... a n'y rien comprendre cette MAJ est elle "foireuse" pour les "Gamers" ou bien est ce un partie de mon matériel qui est obsolète ? Je vous mets ma configuration jeu: Résumé Système d'exploitation Windows 10 Professionnel 64-bit Processeur AMD FX-8350 41 °C Technologie Vishera 32nm RAM 20,0 Go Canal-Double DDR3 @ 665 MHz (9-9-9-24) Carte mère Gigabyte Technology Co. Ltd. 970A-DS3P (CPU 1) 30 °C Graphiques PL2530H (1920x1080@75Hz) 4095 MoNVIDIA GeForce RTX 2080 (Gigabyte) 37 °C Stockage 232GB Seagate ST3250823AS ATA Device (SATA) 31 °C 149GB Maxtor 6G160E0 ATA Device (SATA) 33 °C 931GB Hitachi HDT721010SLA360 (SATA) 32 °C 298GB Seagate ST3320620AS (SATA) 32 °C 298GB Hitachi HDP725032GLA360 (SATA) 30 °C Disques optiques HL-DT-ST BDDVDRW CH10LS20 Audio Corsair VOID PRO USB Gaming Headset Merci de vos commentaires et de votre aide cordialement Thierry
  7. Salut les amis, donc étant un psychopathe et ne voulant pas attendre j'ai fais une version "bâtarde" de l'installation en me servant des conseilles prodigués dans le tuto. 1) j'ai Vider le cache de windows update : Dans services arrête le service Windows Update et Services de chiffrement. Vide le contenu du dossierC:\Windows\SoftwareDistribution\Download (Il faudra cocher afficher dossiers et lecteur cachés dans les options des dossiers 2) J'ai téléchargé sur https://www.microsoft.com/fr-fr/software-download/windows10 l'assistant de mise a jour 3) je l'ai exécuté en mode administrateur et tout c'est très bien passé je suis donc maintenant en version 1903 sans avoir perdu quoi que ce soit ni formaté, merci encore a vous tous de votre aide si précieuse petite intervention sur une de vos images. Une adresse mail était visible. Equipe modération Delta
  8. Si je suit bien la manoeuvre en fait je n'ai pas besoin de faire une clé USB bootable c'est ça? Mais une dernière question en fait ça va me formater mon c: ? Mais merci de tes réponses bien sur
  9. Bonjour a tous, Je suis sur que je ne vous avais pas manqué^^ Voilà j'ai a nouveau des soucis avec l'installation de la 1903, apparemment c'est le cas de pas mal de monde, jusque là avec tous les conseilles que vous m'aviez prodigués et la ré-install complète de Windows 10 je n’avais plus eu de soucis avec les très grosses mise a jour mais là...c'est a n'y rien comprendre... 1) Alors le téléchargement ce passe très bien il monte au 100% de ce côté là pas de soucis, mais après, bien après...il ne se passe rien, pas de demande de redémarrage ni quoi que ce soit! 2) donc après des heures d'attente je reboot mon OS et là je retourne dans les mises a jour et j'ai au choix: soit 0x8007000e, soit 0x80240034 ou le message suivant " nous n'avons pas pu terminer l'installation, car un service de mise a jour était en cours d'arrêt, je vous joins les photos. Alors j'ai lu certains de vos commentaires comme quoi cette mise a jour n'était pas au point et pleine de bugs, mais bon par principe je souhaitais quand même l'installer, si toutes fois vous aviez des solutions je serai preneur Cordialement Thierry
  10. Bon, j'ai trouvé la solution j'avais a époque pour mes filles des clé USB/Wifi donc un tours dans le grenier et hop ça fonctionne ! en tout cas merci pour votre aide a tous bonne journée a tous. PS je ne sais plus comment on met que le topic est résolu ?
  11. Ok par contre ce que je ne comprends pas c'est qu'elle fonctionnait parfaitement avec 7 et depuis 10 la loose mais c'est sympa je vais demander a un ami s'il n'a pas une usb wifi de mon côté pourtant le bouton wifi est bien allumé et bizarrement pas a l'orange ...?
  12. Bonjour j'ai ces quatre là lequel est le bon stp car j'ai bien Pilote LAN sans fil Qualcomm Atheros QCA9000 mais comme ce n'est pas tout a fait ce que tu me dis ? Merci d'avance
  13. BOnjour, Donc j'ai fais un fichier TXT mais il est super long j'ai copier coller surtout en 1er le passage nous concernant ? j'espère que ça pourra te renseigner ? Merci LECHEVALIER-PC.txt
  14. Donc pour Delta et Calisto06 je n'ai pas vu grand chose pour les wifi
×
×
  • Créer...