Aller au contenu

Earth-Crash

Membres
  • Compteur de contenus

    2
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Earth-Crash

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Alors j'ai trouvé la solution à mon soucis, finalement si l'ordi est en mode legacy boot ( BIOS classique), il faut booté Ubuntu également en legacy pour qu'il puisse détecter le win boot manager de win10, et donc a contrario si vous etes non pas en BIOS classique mais en BIOS UEFI (si j'ai bien compris) là il faut alors booté la clé usb en EFI . Et j'en ai profité pour faire l'étape 3 , j'ai préparer la partition pour Ubuntu tant qu'a y être ^^. Du coup j'ai simplement changé l'ordre de boot en mettant le boot de l'usb device avant le boot du HDD contenant l'os, en accédant au menu du bios. Voili voilou merci quand même.
  2. Bonsoir a tous,? Alors j'ai suivis a la lettre (du moins je l'espère car l'erreur reste humaine aprés tout), le tuto pour installer Ubuntu 18.04 en dual-boot avec win 10. Article " Installer Ubuntu 18.04 LTS en dual-boot avec Windows 10" (je le met là car juste au-dessus on me dit " The selected WP post does not exist. " ) Précisément après l'étape 6 effectuée sans problème, l'écran de l'étape 7 nous montre que l'installeur d'Ubuntu va nous proposer d'installé ce dernier (Ubuntu donc) à coté de Windows boot manager et mon soucis est là, le premier choix est absent chez moi et l'installeur me propose en 1er d'effacer le disque pour installer Ubuntu. Donc une chose m'a surement échapper mais laquelle? Par contre je n'ai aucune erreur, mon pc reboot sur Windows au démarrage sans soucis, même chose avec ma clé bootable ubuntu qui fonctionne également nickel de manière manuelle (accès via le boot menu). Je peut préciser que mon ordi est un dell latitude E5430 portable, il est en boot mode legacy, et le secure boot est bien désactivé, et le ssd est formaté en NTFS. PS: j'ai sauté l'étape 3 partitionner le disque système étant donné que cette étape est apriori facultative. Voila je pense avoir tout dit et attend vos retour avec impatience ^^.
×
×
  • Créer...