Aller au contenu

Duncan

Membres
  • Compteur de contenus

    71
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Duncan

  1. Duncan

    Allo A l'eau ...

    Malheureusement les conséquences de décennies de laissé aller en matière d'urbanisme, de magouilles immobilières et autres arrangements mercantiles ... en ignorant ou contournant totalement le Plan d'Occupation des Sols. Ou comment construire des zones résidentielles ou industrielles dans des zones à risques naturelles avérées depuis longtemps
  2. Ok c'est noté Merci possible que ce soit a cause d'un adaware ? PS : RAS pour le moment
  3. oups ! J'ai sauté sur Malwaresbytes et Ccleaner pour nettoyer le plus gros. Par contre j'ai pas eu d'écran bleu ! BlueScreenView ne donne rien Je joué, l'appli c'est fermé ! retour sur windows avec un écran figé ! Accessoirement , chrome crié " Aie Aie " sur une page blanche Ctrl+Alt+Sup ne voulait rien savoir ! obliger de redémarrer avec le bouton reset ! PS : RAS pour le moment !
  4. la config : i7 8700k (4.7), aorus gaming 7, DDR4 3200, Gtx1080ti. 1 SSD (windows) + 2 HDD, windows 10 J'ai pas noté de message précis malheureusement. et je ne sais plus ou trouver les rapports d'erreur sur windows 10 :( Gros scan de ZHPdiag il m'a trouvé plusieurs adwares si cela peux aider ! ---\ SCAN ADDITIONNEL (8) - 2s C:\Program Files (x86)\Segurazo =>.SUP.Segurazo C:\ProgramData\Segurazo =>.SUP.Segurazo HKLM\Software\Classes\*\ShellEx\ContextMenuHandlers\WinRAR32 =>.SUP.Orphan HKLM\Software\Classes\Folder\ShellEx\ContextMenuHandlers\WinRAR32 =>.SUP.Orphan C:\Users\dm_du\AppData\Local\Google\Chrome\User Data\Default\File System\000 =>.SUP.Temporary.Chrome HKU\S-1-5-21-3009239389-3727535114-2535111199-1001\Software\Firefox =>Adware.GhokswaBrowser HKU\S-1-5-21-3009239389-3727535114-2535111199-1001\Software\csastats =>Adware.InstallCore HKCU\Software\csastats =>Adware.InstallCore ---\ RÉCAPITULATIF DES ÉLÉMENTS TROUVÉS SUR VOTRE STATION (5) - 0s https://nicolascoolman.eu/2017/09/19/adware-installcore-3/ =>Adware.InstallCore https://nicolascoolman.eu/2019/07/23/sup-segurazo/ =>.SUP.Segurazo https://nicolascoolman.eu/2017/09/12/origine-lignes-orphelines/ =>.SUP.Orphan https://nicolascoolman.eu/2017/01/20/logiciels-superflus/ =>.SUP.Temporary.Chrome https://nicolascoolman.eu/2017/02/19/adware-ghokswabrowser/ =>Adware.GhokswaBrowser J'ai vu aussi un ZHPclean , c'est efficace est sans risque ? ZHPDiag.txt
  5. Salut, Avant d'installer quoi que ce soit je souhait en savoir plus. Dans le doute de la version 1903 je suis resté en 1809 en attendant sa maturité :p Depuis quelques jours j'ai de temps en temps des plantages suivit de message d'erreur (en rapport avec la mémoire et pilotes graphique de windows !). Sans d'autre choix que de redémarrer. Défaillance matériel ? jamais eu de soucis en rapport. Problème de pilotes graphique Nvidia ? je tourne depuis plusieurs mois avec la même version et pourtant RAS avant aujourd'hui ! Problème avec Windows 10 ? possible d'autant plus que j'avais fait une mise à jour cumulative et de sécurité la semaine dernière ! En recherchant sur internet je suis tombé sur un article qui explique que la dernière mise à jour de windows 10 1903 mais aussi 1809 pouvait provoquer des plantages. Pouvez vous confirmer ? Dans le cas contraire trouver d'ou peux provenir le soucis ? Merci
  6. Salut, Après une petite semaine d'utilisation de la 1809. rien à signaler. Aucun problème particulier ! Mieux encore, à ma grande surprise la 1809 à résolus mon soucis de son et de pilotes (Realtek) que j'avais avec la 1803 ! Etant donné que j'ai fait la mise à jour sur une 1803 fraichement installé de 1 ou 2 jours pour essayer de résoudre mes soucis ! Je n'ai pas remarqué de pertes de données personnel. J'ai grosso modo laissé les paramètres d'origines, sauf désactivé la plupart des autorisations de prise en charge auto et changé les programmes par défaut . De plus j'ai désactivé Onedrive ! Vili
  7. l'iso 1809 n'est plus disponible via l'outil de création média sur le site Microsoft ?
  8. L'installation de windows 10 1809 semble avoir résolut mon soucis de micro. Par si tu me dis qu'il n'y a pas eu de développement les pilotes realtek propre à windows 10 explique peut être la disparition les options avancés des périphériques de lecture. Par contre Gigabyte n'a pas confirmé cela. Bref, après qlq jours sous 1809 rien de particulier à signaler. En même temps pas modifier grand chose par rapport au paramètres d'origines ! de peur d'avoir de nouveau soucis !
  9. Salut Calisto Il me semble avoir installé les chipsets de ma carte mère via le site Gigabtyte. https://www.gigabyte.com/Motherboard/Z370-AORUS-Gaming-7-rev-10#support-dl-driver-chipset PS : dans le doute n'hésites pas m'indiquer les pilotes. J'ai plusieurs fois réinstallé windows 10, que c'est un peu confus. J'ai lu dans les nouvelles fonctionnalités de Windows 10 1809, l'intégration des propriétés audio dans le panneau de configuration. J'installe la 1809 justement Je vais bien voir !
  10. Salut oui F7, mise à jour depuis peu (aorus gaming7) J'ai ouvert un sujet d'ailleurs
  11. Merci de jouer le pre-release testeur :) Il faut bien des bugs de dernières minutes et autres réglages des pilotes avant la sortie officiel ! Je doute que cette version règle mon soucis de pilote audio realtek qui traîne depuis 1703 ! et merdouille encore plus depuis 1803 !
  12. Bonjour, je remonte le sujet car j'ai réinstallé windows 10 (1803) mais j'ai toujours le même soucis avec le gestionnaire de son Realtek ! Il me manque dans les paramètres avancés l'options Playback device ! pour lier ou séparer les sorties audio. J'ai essayé les 2 versions de pilote audio disponible sur le site de Gigabyte. ( Aorus gaming7 - ALC1220 codec ) https://www.gigabyte.com/fr/Motherboard/Z370-AORUS-Gaming-7-rev-10#support-dl-driver J'ai aussi essayé les pilote officiel de realtek mais c'est pire car je n'ai plus accès au contrôleur ! peut être à cause de la différence de codec audio ?!) J'ai contacté le support Gigabyte, pas de solutions ! A moins d'un soucis avec mon windows 10 ? En effet c'est une version de migration de windows7, j'ai réussit à conserver ma clé lors de mon changement de config en Avril dernier (merci de votre aide) D'ailleurs j'ai remarqué dans le panneau de configuration " Sauvegarder et restaurer Windows 7 " ! Est ce normal ? Que pensez vous des clés windows 10 à 15€ sur des sites "sérieux" tel que instant gaming par exemple ? Merci
  13. Le sujet fait suite à un précédent sujet au sujet d'un changement de configuration et d'un windows 10 de migration. J'aurais dut préciser ou laisser un lien. En résumé j'ai changé de configuration il y a quelques mois et avant cela j'avais migrer mon windows 7 vers win10 et puis lié la clé à un compte Microsoft avant de changer. Pour vérifier si la clé de migration s'activé correctement sur la nouvelle configuration j'avais pris le SSD contenant le windows 10 pour la placé dans la nouvelle configuration. Windows 10 à lié la clé au nouveau PC et procédé à une mise à jour des pilote ( comme dans le cas d'un changement de carte mère). Je voulais réinstaller windows 10 proprement mais comme tout fonctionné correctement je n'ai pas pris le temps ! Par contre j'ai ce bug. Je vais prendre le temps de tous réinstaller proprement
  14. salut. J'ai bien compris sauf que la Mb est une Z390 aorus gaming ! donc il y a forcement des pilotes windows 10. A moins d'un soucis matériel ?!
  15. nous nous sommes mal compris ! Je ne souhait pas réinstaller les pilote windows 7 ! mais résoudre mon soucis de paramètres avancés qui ne contient pas les périphériques de sortie ! En plus comme un sauvage j'ai "profité" de cette fameuse mise à jour des pilotes de windows 10 ! En effet j'ai pris mon SSD de l'ancienne config pour le placer tel que dans la nouvelle config ! Ceci explique peut être mon souci m^m ci depuis j'ai installé de nouveaux pilotes plus récent ! Autrement tous fonctionne bien ! sauf peut être que windows me propose que de sauvegarder et restaurer un windows 7 ! m^m si j'ai déja effectué une sauvegarde de l'oS qui est normalement windows 10 ! C'est peut être normale ça étant donné la migration ? Le mieux à faire est de prendre le temps de formater mon SSD et de réinstaller windows 10 ! d'autant plus que cela va prendre 10 min ! et un peu plus de temps pour le reste ! Je vais essayer en désactivant la mise à jour auto des pilotes avant d'installer les pilotes.
  16. A vrai dire l'ancien pilote est celui de windows 7 !
  17. Salut, c'est pas une question de pilotes car j'ai déjà mis à jour les pilotes du son sans résultat. Je pense que j'ai vais réinstaller Windows 10 proprement, peut être un bug étant donné que le windows est issus d'une migration de windows 7 mais sur une ancienne config ! le SAV Gigabyte me conseil la même chose.
  18. Salut @tous Apres quelques mois d'utilisation de windows 10, rien de spécial à signaler ! J'ai changé de config entre temps, la procédure d'activation c'est bien passé malgré ma clé windows 7 retail. Seul un soucis que le support Gigabyte et autres forums d'entraide ne peuvent résoudre ! En Effet, Dans mon gestionnaire de son, il me manque dans les paramètres avancés l'options Playback device ! Et ceux depuis que j'ai ma nouvelle config Mars/Avril. Je dispose simplement de : recording device ! Le son fonctionne parfaitement bien mais étant donné que j'utilise à la fois 2 sorties audio bien distinct (casque et enceinte sur le panneau arrière) cela devient contraignant au niveau de la gestion de volume lié l'un à l'autre. Surement un soucis de pilotes ou logiciel, la dernière version des pilote audio Realtek ne change rien ! Bref, j'ai décidé en dernier recours et réinstaller proprement windows 10 Cependant alors que je réunis les pilotes avant l'installation, je viens de remarquer une nouvelle version des pilotes ! peut être suite à la version 1803 ! Windows 10 64bit (DCH) et Windows 10 64bit Que signifie DCH et quel est la différence avec la version "normal" Dernière question ! Pouvez vous m'en dire plus sur l’application mobile Microsoft Authenticator. Une protection à la manière de Steam Guard mobile pour se connecter à windows 10 ?! Merci
  19. Duncan

    Démarrage Pc avec le clavier

    Et bien ... Ce windows 10
  20. Duncan

    Démarrage Pc avec le clavier

    J'ai trouvé une option dans Windows 10 Panneau de config / Matériel et Audio / Option d'alimentation / Paramètres système. Nous avons Activer le démarrage rapide Il y a : Activer le démarrage rapide Si cela peux influencer ? Etant donner que je n'ai pas touché au bios lors de l’installation de windows 10 et que sous windows 7 je n'avais pas de démarrage du PC avec le clavier. Edit
  21. Duncan

    Démarrage Pc avec le clavier

    oui à l'usage usb ou PS/2 c'est pareil Malheureusement j'ai pas ma licence informatique en Bios pour comprendre correctement toutes les options
  22. Duncan

    Démarrage Pc avec le clavier

    Oué aucun rapport si ce n'est l'alimentation du PC éteint ! et encore cela concerne les ports usb alors que mon clavier est en PS/2 en tous cas, cela désactive le Power On Clavier et souris dans le bios ! Faut pas trop chercher à comprendre ! Je vais bien voir à l'usage. et retester en désactivent de nouveau ErP
  23. Duncan

    Démarrage Pc avec le clavier

    J'ai trouvé une solution. Activé ErP Me demandé pas ce que c'est Mais je rechercher pour être moins ...
  24. Duncan

    Démarrage Pc avec le clavier

    J'avais remarqué la même chose sur un PC sur lequel j'ai installer windows 10, toujours de migration ! par contre, je ne peux pas vérifier le bios de suite. PS : oui j'ai la dernier version du Bios F10
  25. Duncan

    Démarrage Pc avec le clavier

    il me semble avoir la dernière version du bios ! La carte date de 2013 quand même.
×
×
  • Créer...