Aller au contenu

McLovin

Membres
  • Compteur de contenus

    7
  • Inscription

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de McLovin

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Non je suis retourné sous Windows 10 1607 car à l'époque je n'avais pas réussi à installer la 1703 et j'avais laissé tomber. Le scan:
  2. Bonjour, Calisto merci pour ta réponse, j'ai fait ce que tu as proposé mais le problème persiste, voir plus bas le message qui est apparu cette fois. L'ordinateur ne disposait au départ que de 32 Go de mémoire eMMC et j'ai par la suite rajouté un disque dur WD de 500 Go, c'est peut-être cela qui pose problème?
  3. Bonjour, J'essaye depuis deux jours d'installer via l'assistant de mise à jour la version fall creators update 1709 sur mon ordinateur portable Asus F402NA acheté en mai. La première fois à la fin de l'installation windows a automatiquement restauré la version précédente sans me demander mon avis. Depuis je ne peux plus faire la mise à jour car après le premier redémarrage j'ai un message avec le code erreur 0xc000000f qui s'affiche et là je dispose de plusieurs options: -soit je réessaye avec entrée mais cela ne change rien, le message réapparait -soit je lance l'outils de récupération avec F1 mais il ne se passe rien, l'ordinateur redémarre et le message réapparait -soit je rentre dans le microprogramme uefi avec échap, et c'est ce que j'ai fait pour ensuite faire redémarrer l'ordinateur sur la version précédente -soit je choisi une autre version de windows, ce que je n'ai pas essayé Est-ce-que vous avez une idée de ce que je pourrais faire pour installer la fall creators update svp?
  4. Bonjour à tous, Tout d'abord Delta tu l'a bien deviné, la mémoire eMMC est soudée sur ce modèle, d'ailleurs il me semble que c'est systématique avec la mémoire eMMC non? En ce qui concerne mon problème j'ai finalement trouvé la solution : j'ai réactivé le secure boot dans l'UEFI ce qui m'a donné l'accès à une option qui s'appelle "key management". Là j'ai sélectionné "delete all" afin de tout effacé (il est possible de faire une sauvegarde des clés avant). Depuis l'ordre de démarrage modifié est permanent. J'en profite pour remercier ceux qui ont pris le temps de me lire et de chercher une solution avec moi et je vais de ce pas faire la mise à jour creator's update de windows 10 qui faisait planter mon ordi depuis plus d'une semaine!
  5. Je pense l'avoir fait mais il doit probablement y avoir autre chose. Quoi qu'il en soit je vais continuer à chercher et je viendrais poster la solution si je la trouve.
  6. Salut Poisson Clown, Tout d'abord merci pour ta réponse. Mon problème n'est pas exactement le même que celui de ton lien car sur mon ordinateur je peux intervertir l'ordre des disques dans la liste Boot Priority de l'UEFI, mais cela ne dure que jusqu'au redémarrage de la machine. En me relisant je réalise que je n'ai peut être pas été très clair. En fait quand je parle de BIOS je voulais dire l'UEFI. Je pense que si l'ordre des disques se réinitialise à chaque redémarrage c'est parce qu'il a une sécurité vis à vis de l'UEFI qui vérifie le système à chaque démarrage.
  7. Ordianteur portable Asus ne démarre que sur la mémoire eMMC Bonjour, J'ai acheté récemment un ordinateur portable Asus F402NA-GA102T qui fonctionne avec Windows 10 en version 64 bits. Ce dernier ne dispose au départ que de 32Go de mémoire eMMC, mais heureusement une trappe d'accès sous l'ordinateur permet d'étendre le stockage au moyen d'un disque dur. J'ai donc ajouté un disque dur de 500Go Western Digital Black. J'ai par la suite cloné l'intégralité des données présentes sur la mémoire eMMC vers le disque dur avec le logiciel Macrium, sauf la partition recovery pour des raison d'espace contigu. Je précise que l'ordinateur a un BIOS UEFI, et lorsque après avoir cloné le disque système j'ai voulu modifier l'ordre de démarrage des disques cela c'est passé sans problème et le disque de 500Go était bien le disque principal. Il m'a suffit pour cela d'intervertir les icônes des disques dans la section boot priority du BIOS. Mais ensuite après avoir redémarré l'ordinateur l'ordre de démarrage des disques c'est réinitialisé de façon à ce que l'ordinateur démarre de nouveau sur la mémoire eMMC. En définitive je parviens à modifier l'ordre de démarrage des disques mais seulement jusqu'au redémarrage de l'ordinateur. Je rajoute que dans le BIOS le secure boot est réglé sur "not active" et le secure boot control sur "disabled". Le service technique d'Asus que j'ai contacté par mail m'a dit que je ne pourrai pas modifier l'ordre de démarrage car cela nécessiterait de remplacer la mémoire eMMC par le disque dur ce qui est impossible car cette mémoire est soudée. Je pense néanmoins qu'il est possible de modifier l'ordre de démarrage de façon permanente. Vous serait il possible de me dire comment modifier de façon permanente l'ordre de démarrage des disques? Cordialement, McLovin
×
×
  • Créer...