Aller au contenu

cbaud2000

Membres
  • Compteur de contenus

    69
  • Inscription

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de cbaud2000

  • Rang
    Matelot

Configuration PC

  • Système d'exploitation
    Windows 10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. cbaud2000

    BSOD au démarrage

    Cette fois, décidément, le mal est réparé : quatre jours sans aucun incident. Je mets donc le sujet en résolu. Un gros merci à Calisto06, et une dernière info sur mes disques, où j'ai fait un peu de ménage, comme suggéré. Je ne touche pas au disk 2, qui héberge mon OS, et sur le Disk 1, où j'ai récupéré un espace non alloué, je laisse encore subsister un moment l'OS qui fonctionne, avec ses petites partitions système et amorçage, au cas où...juste une assurance pour mon portable (ce disque est un 2,5) car en cas de malheur, j'ai plus vite fait de remplacer son disque (cet OS provient du PC portable, donc pas de problème pour les drivers et tout le bazar) par un autre tout prêt que d'effectuer une restauration. Salutations cordiales.
  2. cbaud2000

    BSOD au démarrage

    Oui, c'est juste, ça fait un peu bazar, parce que ça n'a pas été constitué d'un coup, mais est au contraire le résultat d'une suite d'ajouts et de retraits dont je ne saurais même plus refaire l'historique. Bien sûr, je voulais tout installer en UEFI et c'est pour cette raison que j'avais converti tous les disques en GPT. Mais je crois me souvenir que avions eu un échange en 2018 à propos des spécifications de ma CM, pour conclure qu'elle n'était pas compatible EFI, bien qu'elle comporte une option (et une seule) EFI se rapportant au mode de lancement des CD/DVD. De fait, elle m'a toujours refusé l'installation en EFI, et à cause de cela, j'ai remis en Legacy le SSD accueillant le système. Je te concède que c'est un peu bâtard, mais est-ce que ça vaut le coup de changer la CM ? Il faudrait que je reste en AM3 si je ne veux pas racheter en même temps un nouveau processeur, et ça date déjà un peu ; idem pour la RAM en DDR3, alors que la norme est maintenant le DDR4. Bref, il vaut mieux maintenir une certaine cohérence, qui implique la simultanéité dans l'achat des principaux éléments (j'ai bonne mine de dire ça quand la caisse de ma tour doit avoir une vingtaine d'années). Cependant, la gestion du disque de 3To ne m'a jamais posé de problème. J'ai seulement remarqué que, si le MiniTool Partition Wizard voit bien les partitions de ce disque, il n'en va pas de même d'AOMEI Partition Assistant...jamais compris pourquoi. Quoi qu'il en soit, je vais de ce pas procéder aux modification que tu suggères, et profiter de la circonstance pour éliminer les petites partitions système devenues superflues.
  3. cbaud2000

    BSOD au démarrage

    Bien sûr...le gestionnaire de tâches ! Je suis vraiment nul de ne pas y avoir pensé. Effectivement, ça n'a pas été long : c'était WD Sync Service, l'un des logiciels du NAS (Western Digital), qui absorbait jusqu'à 55% ou 60% de la puissance du processeur exactement en phase avec les pics ; une fois ce processus arrêté, tout est rentré dans l'ordre. Pour le reste, j'avais déjà le Mini Tool Partition Wizard, qui m'affiche mes disques ainsi. Le disque 2 est celui qui héberge mon Windows 10 actif (C) et une partition de données (D). Le disque 1 (Hitachi 1 To) est l'ancien DD d'un portable que j'ai équipé d'un SSD, et où la partition (R) abrite toujours un OS (Windows 10 également) en état de marche, que je gardais par mesure de précaution pour pouvoir le remettre dans le portable en cas de catastrophe, mais que je pourrais tout de même effacer maintenant ; (S) est une partition de données. Le disque 3 ne contient plus qu'une partition de données (E), mais a autrefois hébergé un OS Windows, dont subsiste la petite partition de 549 Mo sans lettre dite "Réservé au système". Le disque 4 est le seul qui n'a jamais contenu d'OS, bien qu'à un certain moment, il ait été préparé en vue d'une installation à laquelle j'ai renoncé. Il n'y a donc pas de fichiers système résiduels à chercher dessus. En résumé, le 1 et le 3 contiennent des fichiers système qui s'affichent dans mon explorateur, toujours paramétré pour tout voir, et les petites partitions sans lettre (amorçage, récupération, réservé au système) qui sont restées intactes. Faut-il que j'efface tout ça ?
  4. cbaud2000

    BSOD au démarrage

    La première détection a été faite avec DriversCloud, qui avait trouvé 3 ou 4 mises à jour dont une se rapportant à un élément AMD (mon processeur) que j'ai eu la bêtise de ne pas noter. Aujourd'hui j'en ai fait une deuxième avec TLD avec deux résultats : une MàJ iilyama concernant mon écran, tout à fait inutile sur les OS récents ; et une autre plus intéressante relative encore une fois à AMD, datant du 26/10/2018, que je me suis empressé d'installer. À noter : juste après l'installation, l'explorateur de fichiers a ouvert automatiquement deux fenêtres sur deux partitions (les deux seules affectées d'une lettre) situées sur l'un des 4 disques (le seul apparaissant dans le BIOS). Comme expliqué rapidement quelque part plus haut, ces partitions étaient déjà présentes dans l'explorateur, pourtant, il a dû se passer quelque chose pour que celui-ci prenne l'initiative de cette réaction. Autre précision d'importance : aucun BSOD ou apparenté aujourd'hui lors de ces deux démarrages ! La seule différence que je peux constater avec la situation antérieure est ce curieux pic d'activité du processeur à 70% qui revient toutes les minutes (et non à 3 ou 4 minutes d'intervalle, comme je l'ai dit auparavant) avec une régularité de métronome, mais ne s'accompagne d'aucun ralentissement. Autrement dit, si on ne l'observe pas sur le graphe de performances, on ne s'en rend pas compte. Aucune idée de ce qui provoque ces spasmes. Si le système continue comme ça sans incident pendant 48h, je mets le topic en résolu.
  5. cbaud2000

    BSOD au démarrage

    Oui, le cerberus64 était bien une composante de TRUSTEER (IBM), conseillé par plusieurs banques d'après ce que j'ai pu voir et en tout cas la mienne, ce qui ne m'a pas empêché de le désinstaller. Voilà toujours une cause éliminée. Je n'ai pas AVAST. Mon antimalware était EMISOFT, mais il est désinstallé en ce moment, ainsi que MALEWAREBYTES. Je ne tourne donc que sous Windows Defender. Effectivement, calisto06, il s'agit du même PC que celui qui était en cause dans le topic que tu évoques. Et tu as raison pour la reinstall toujours possible ; je peux aussi faire une récupération à partir d'une image système sauvegardée il y a deux mois. Pour ces raisons, je ne me sens pas en danger, et puisque ce problème n'est pas pénalisant pour moi du fait que je peux continuer à travailler, j'aimerais bien attendre encore un peu pour essayer d'en venir à bout. Voici un rapport de WHOCRASHED qui met en évidence 3 origines possibles : rapportcerberus64_1930247.sys dont nous venons de parler, ntoskrnl.exe que nous connaissons comme une réponse par défaut non signifiante, et enfin usbohci.sys , le dernier dans l'ordre chronologique, que je découvre. C'est un OHCI miniport driver (fichier de 30 ko, daté du 15/09/2018), par conséquent un processus Windows que je ne peux pas supprimer, et qui est à jour selon toute vraisemblance. Que puis-je faire de cette information ?
  6. cbaud2000

    BSOD au démarrage

    Il paraît que j'ai, malheureusement, eu raison d'être prudent, car en démarrant aujourd'hui, après m'être absenté 3 ou 4 minutes, j'ai retrouvé un écran bleu (mais pas le BSOD) déclarant : "il semble que Windows ne se soit pas chargé correctement", et proposant les mêmes options qu'en bootant sur un disque d'installation, à savoir en substance éteindre, options de réparation etc. Je me suis contenté de redémarrer, et cette fois le processus s'est déroulé normalement. Toutefois, une notification s'est affichée, dont je ne saisis pas la signification exacte, mais dont je suppose qu'elle se rapporte à un petit utilitaire que j'utilisais ces temps derniers et qui affiche en permanence sur l'écran dans des petits rectangles à transparence réglable les courbes d'utilisation du CPU, de la RAM, des disques et de la connexion Internet. Or, je ne dispose plus que de deux rectangles : la mémoire et le flux Internet. Je désinstalle donc ce programme.
  7. cbaud2000

    BSOD au démarrage

    J'avais déjà fait une vérification de la RAM avec Memtest (peut-être un peu courte : près de 2 passes), qui n'avait décelé aucune erreur ; j'ai refait un démarrage avec CHKDSK /f à tout hasard. J'avais aussi voulu faire une vérification supplémentaire avec HDAT2, inclus dans un UBCD bootable, mais ce programme est resté scotché après avoir commencé à se lancer, et je n'ai pas eu la patience d'attendre plus de 10 minutes pour forcer l'arrêt. Peut-être qu'il ne supporte pas les SSD ? Du reste, une observation en passant : le BIOS n'affiche qu'un seul disque, d'ailleurs ajouté récemment (HITACHI 1 To), alors que qu'il y en a 4 sur le PC, dont 2 SSD. J'ajoute que les 4 apparaissent dans l'explorateur de fichiers, et que je les utilise régulièrement. Une explication ? Par ailleurs, j'ai fait analyser tous mes drivers et trouvé deux mises à jour, dont une concernant un élément AMD (je regrette de n'avoir pas noté le nom exact). Comme le dernier BSOD (hier dimanche) pointait comme défaillant un élément système où figurait le mot "cerberus" (rapportcerberus64), j'ai désinstallé le programme IBM TRUSTEER SECURITY auquel il se rapportait. J'ai aussi désinstallé complètement EMISOFT et MALEWAREBYTES. Entre tout ce qui précède et des essais infructueux de lancer l'OS en mode sans échec, après avoir désactivé les mots de passe (ce que le mode sans échec semble ignorer complètement), j'ai exécuté au moins une demi-douzaine de redémarrages aujourd'hui...sans aucun BSOD, alors qu'auparavant, il y en avait au moins un à chaque démarrage. De plus, je constate que l'activité du processeur affiche une courbe beaucoup plus raisonnable, bien que subsiste, lorsque le système n'est pas sollicité du tout, un pic à environ 70 % toutes les 3 ou 4 minutes, dont je ne vois pas la cause. Est-ce suffisant pour mettre ce thread en résolu ? J'ai envie d'attendre encore 24 heures.
  8. cbaud2000

    BSOD au démarrage

    La réponse se trouve dans mon post d'hier à 18h35 (4 messages plus haut en comptant le tien) : le minidump fournit une réponse bateau qui n'en est pas une, et il faut donc déchiffrer le MEMORY.dmp, qui fait 773 Mo. Pour ça, j'ai besoin de l'outil de débogage contenu dans le kit DSK, que je ne peux pas lancer, comme expliqué dans le post précédant le tien. Conclusion : je vais me coucher !
  9. cbaud2000

    BSOD au démarrage

    Encore une précision : après avoir connu beaucoup de difficultés au téléchargement en raison d'interruptions constantes de la connexion par mon opérateur (on installe en ce moment la fibre dans mon coin, avec pour résultat que nous ne l'avons pas encore, mais que le réseau cuivre est gravement perturbé et que pendant de longues périodes, nous n'avons plus d'internet du tout), je suis confronté à cette notification lorsque je veux lancer winsdksetup. Je me trouve donc bloqué et ne peux plus suivre le tuto. À tout hasard, si quelqu'un dispose des outils nécessaires pour déchiffrer les fichiers .dmp, je mets à sa disposition le MEMORY.DMP où se trouvent les informations que je cherche.
  10. cbaud2000

    BSOD au démarrage

    Un petit addendum au post précédent : le lien vers le minidump est assez inutile, puisqu'il ne permettra pas d'ouvrir le fichier, tout juste de le télécharger. C'était précisément pour être en mesure de l'exploiter que j'avais besoin d'installer SDK.
  11. cbaud2000

    BSOD au démarrage

    Mille pardons calisto06 : effectivement, le lien n'ouvre rien ! Essayons une nouvelle fois. Depuis hier, j'ai vérifié à tout hasard la mémoire vive avec Memtest, que j'ai arrêté à 180 % de couverture : 0 erreur. Puis j'ai voulu faire l'essai en mode sans échec, mais cette fois, autre ennui : le PC ne reconnaît pas mon mot de passe, qui est du reste un code PIN à 4 chiffres, alors même qu'en mode normal, il n'y a aucun problème ; étrange, non ? Idem pour le compte administrateur que j'avais créé justement pour des occasions analogues. Dans le BIOS, j'ai modifié la seule option disponible pour le mot de passe, sans observer le moindre changement. Ensuite, j'ai suivi pas à pas le tuto du Crabe traitant de la question des écrans bleus (c'est du reste le seul à ma connaissance qui le fasse de façon aussi détaillée, mais en termes compréhensibles), et j'ai ainsi pu localiser deux fichiers à exploiter : le minidump (021519-31890-01.dmp) de 1,18 Mo, et le MEMORY.DMP de 773 Mo. S'agissant de ce dernier, il faudra attendre un peu que je le téléverse chez un hébergeur qui accepte les fichiers de cette taille ; j'essaie chez MEGA, où j'ai un compte. Comme on peut le voir, je me trouve dans la plus mauvaise configuration, à savoir : la cause du BSOD est semble-t-il imputable à ntoskrnl.exe, et voici ce que dit le Crabe à ce propos : Par conséquent, je suis bon pour le téléchargement de SDK, indispensable pour interpréter le gros MEMORY.DMP, et là encore un problème : notification de l'échec du téléchargement. On peut en trouver le log ici. Je crois que je ne suis pas au bout de mes peines.
  12. cbaud2000

    BSOD au démarrage

    Merci à Delta pour les précisions à propos de windows.old. Mais justement, pourquoi ces fichiers sont-ils pointés, alors qu'ils se trouvent dans un dossier inactif ? Et dans la version précédente : non, je n'ai pas connu d'occurrence semblable. Bien sûr, j'ai eu des BSOD (peu nombreux, heureusement), mais ils étaient, si je puis dire, définitifs en ce sens qu'il était impossible de lancer l'OS. AMD se rapporte seulement à mon processeur. D'ailleurs, voici un aperçu général de mon système, suivi du détail concernant le processeur. Ensuite voici le rapport de ZHPDiag. Pour le redémarrage en mode sans échec, je vous demande d'attendre un peu, car je vais profiter un peu de ce que le PC fonctionne assez bien pour me laisser travailler (en dépit d'une courbe d'occupation des processeurs au relief très accidenté, pour ne pas dire erratique), et je reviendrai ici rendre compte de l'expérience, plus tard dans la nuit. Merci pour vos réactions très rapides.
  13. cbaud2000

    BSOD au démarrage

    Un petit ajout pour donner une idée de l'activité des processeurs, mesurée par l'outil de Windows, décidément tout à fait excessive, puisque correspondant à une période où je me servais d'un autre PC (portable), et où j'avais seulement laissé la radio en fonction sur celui dont il est question ici. Là, je me pose vraiment des questions.
  14. Bonjour, Depuis deux jours mon PC desktop, tournant sous Windows 10 1809 (ver 17763.253), affiche des BSOD (écran bleu) à chaque démarrage, pour des raisons apparemment inconstantes, puisqu’elles changent à chaque fois. Je n’ai souvent pas le temps de les noter, mais l’avant-dernière fois, c’était un fichier qui était pointé (« élément ayant échoué ») : amdppm.sys, et la dernière, c’était un mystérieux RapportCerberus64 (je cite de mémoire) qui semblait être en cause. J’ai tenté de situer amdppm.sys, et j’ai été surpris de constater qu’on ne le trouvait que dans windows.old, ce qui me conduit à me poser la question : après une réinstallation, des éléments situés dans ce dossier sont-ils encore actifs dans le fonctionnement de l’OS ? Cela dit, je n’ai guère confiance dans la cause des défaillances affichée sur le BSOD en raison de leur diversité : il m’en invente une différente à chaque occurrence. Bien entendu, j’ai mis en œuvre toutes les méthodes habituelles pour déceler une possible infection : néant ! J’ai même été surpris que Malewarebytes antimalware ne détecte aucune menace, pas davantage qu’Emisoft. J’ai aussi vérifié chez AMD que le driver de mon processeur (AMD FX 6300 3,5 GHz) était à jour. J’ai aussi désinstallé hier la dernière mise à jour (KB4487044) qui avait précédé l’apparition du premier BSOD, mais sans résultat puisque celui-ci s’est reproduit aujourd’hui. De plus, SFC /scannow n’a décelé aucune anomalie, pas plus que ckhdsk. Du reste, concernant les disques durs (2 SSD + 2 HDD), CrystalDisk les a estimés en parfaite condition. J’ajoute que la BSOD ne se manifeste que dans les toutes premières minutes après le démarrage ; passé ce délai, l’OS fonctionne normalement. J’ai seulement remarqué que le processeur montrait un taux d’occupation anormalement élevé (à mon avis) pendant trop longtemps (cinq minutes environ) au démarrage, et par sursauts ensuite, sans que je ne le sollicite plus que pour écrire ce message, par exemple. Or, ces pics ne lui étaient pas habituels : ordinairement, son occupation était beaucoup moins capricieuse, et ne s’élevait pas souvent au-dessus de 50%. Quelqu’un aurait-il une idée de ce que je pourrais faire pour éliminer cet inquiétant symptôme ?
  15. Pour finir, je dois avouer que j'ai manqué de confiance hier soir : il était tard et, pressé d'aller me coucher, je me suis contenté, au redémarrage, d'ouvrir le nouveau compte administrateur que je venais de créer, pour constater que ça marchait bien. Cependant, aujourd'hui, quand j'ai démarré le PC, j'ai ouvert une session sur l'ancien compte, et me suis aperçu que là également, tout était OK. Par conséquent, les réparations tentées, et injustement qualifiées d'infructueuses dans mon précédent post, avaient au contraire réussi. Voici le chemin suivi : Un vieux thread de 2012 sur Forum-seven m'avait fourni un lien vers une solution possible que j'avais déjà expérimentée il y a quelques mois pour résoudre avec succès le même problème, et qui consiste en réalité à faire une installation du même OS par dessus l'existant, en préservant tout, données et programmes installés. C'est un peu bourrin, mais ça fonctionne très bien...en ne résolvant pas vraiment le problème puisque ce dernier est réapparu quelques mois plus tard (il est vrai après une série de bidouillages dans l'organisation des disques de nature à perturber l'indexation). Avant de me résoudre à renouveler ce procédé, j'ai suivi un autre lien de ce même thread qui m'a conduit à une étude approfondie que l'on doit à un astucieux investigateur (Cool Raoul)...très instructive ! À la fin, on voit que les solutions suggérées ne sont pas bien différentes de celles proposées par le PoissonClown au début de cette discussion. Au bout du compte, je crois tout de même que les réparations décisives sont celles que j'ai trouvées dans un tuto de Malekal (chapitre : "Réparer le service d'indexations de fichiers"), du reste également présent dans le forum de la communauté Microsoft. Je garderai quoi qu'il en soit le nouveau compte administrateur créé...ça peut toujours servir, et d'ailleurs, il en faut toujours au moins un deuxième. Bonsoir à tous ! Je mets le sujet en "Résolu".
×
×
  • Créer...